Announcement

Collapse
No announcement yet.

[RELEASE vB 2.0.1] Image Gallery v1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by VirtueTech
    Question: Since this gallery of images is being used on the forums which uses the PHP GZIP compression agent....if the admin has it set of course....does the PHP GZIP compress the images as well?
    nope.. gzip and mod_gzip only compress txt
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #32
      Re: ok replaced gallery php and no go

      Originally posted by mojotim
      Still same thing, no pics. By turning off Safe mode, I have gotten my other gallery script working (not connected to MySQL or vB at all) which uses ImageMagick, so I know it works and that the location is correct.

      What is up with this line:



      Find function acceptupload() (Line 1277):
      Find (Line 1347):
      $attachmentid=$DB_site->insert_id();
      Change to:
      $attachmentid=$DB_site->insert_id();

      How come it says nothing after that? Mistake? Should we be doing something at line 1277?

      Er, that block of code reads as:

      Find function acceptupload() (Line 1277):
      Find (Line 1347):
      $attachmentid=$DB_site->insert_id();
      Change to:
      $attachmentid=$DB_site->insert_id();
      makeThumb($attachmentid, $attachment_name, $path);

      The first find function is just to get you in the correct block of code.

      Comment


      • #33
        gallerydebug.php

        For mojotim and others having problems. Just put this in your forums directory, along with gallery.php. Point your web browser at it or give me a URL. Just does a bunch of debug prints of script variables to help me track down where things are going wrong.

        Comment


        • #34
          eva2000 - I tried using mod_gzip as per its instructions to gzp the images on my site...it didn't work....sometimes the images would load up broken....so there is a way but I'm not sure about PHP's gzip
          PaintballCity.com
          VB Board of the Month: October

          Comment


          • #35
            Does this Image Gallery hack give me the ability to decide what usergroups have the right to view the gallery(s)?
            PaintballCity.com
            VB Board of the Month: October

            Comment


            • #36
              Originally posted by VirtueTech
              Does this Image Gallery hack give me the ability to decide what usergroups have the right to view the gallery(s)?
              If they can view the forum, they can view the gallery for the forum. I suppose what you're looking for is a way to prevent anonymous users from viewing the gallery. It's a good idea for the future.

              Comment


              • #37
                here the link:

                http://www.znapers-board.de/forum/gallerydebug.php

                please help! thx!
                Sorry for my bad English, i comes from germany!

                Comment


                • #38
                  my templates...

                  here is an image, I am using your templates.

                  Comment


                  • #39
                    A fix for mojotim and Sarge

                    Finally found a real problem, and it was a stupid one. I didn't escape my PHP variables in the install file, so they were interpreted as Null values and leaving blank spots in the templates.

                    Attached is a new galleryinstall.php, put it in your admin directory and run it. It will update the templates.

                    I'll update the zip file after I eat dinner and mojotim confirms this works.

                    Comment


                    • #40
                      Can you post one *.zip File when it will be work?
                      thx

                      Comment


                      • #41
                        It's a go

                        All fixed, great job man!

                        Comment


                        • #42
                          Latest Zip uploaded.

                          http://www.vbulletin.com/forum/showt...145#post133145

                          Comment


                          • #43
                            Here is the error I get when uploading a file to my board. The upload works fine, but the convert appears not to...

                            Also, the program appears to work somewhat, but my thumbs are missing from the page...

                            I'm going to try the latest zip to see if that helps... Thanks!

                            GTW, this is Win2k, so I'll keep plugging away...

                            Comment


                            • #44
                              almost

                              The thumbnails will not work

                              http://www.dlrarmy.com/forums/gallery.php

                              I have imagemagic installed BTW

                              Comment


                              • #45
                                http://www.dlrarmy.com/forums/gallerydebug.php

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X