Announcement

Collapse
No announcement yet.

Installation Problems (max packets)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation Problems (max packets)

    I'm having problems installing VBulletin which dies on me on step 6. Here is the error message (snipped):
    Database error in vBulletin Installer: Invalid SQL: INSERT INTO template (templatesetid,title,template) VALUES (-1,'faq3','<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <html>
    <head>
    <title>vBulletin Frequently Asked Questions</title>
    $headinclude
    </head>
    <body>

    $header

    <table cellpadding=\"2\" cellspacing=\"0\" border=\"0\" width=\"100%\" align=\"center\">

    <SNIP>

    </table>
    </td></tr></table>

    $footer

    </body>
    </html>')
    mysql error: Lost connection to MySQL server during query
    mysql error number: 2013
    Date: Thursday 28th of June 2001 06:58:19 PM
    Script: /forums/admin/install.php?step=6
    After a little investgating I noticed that my host has set the max_allowed_packet to only 16384, which is what I'm assuming the above problem is related to (correct if i'm wrong please).

    Is there a way to increase the max_allowed_packet? Keeping in mind I'm on a shared host.

    Any help would be appreciated.

    Jez
    Last edited by Jez; Fri 29 Jun '01, 5:53pm.

  • #2
    There's no way for you to increase that variable yourself -- your host will have to do it.

    However, I do feel that variable is set incredibly low, considering that's in bytes and the default is 1 megabyte (~1,000,000 bytes).

    And for future reference, I believe Kier has split that template up.

    Comment


    • #3
      I've asked my host to increase it, but he says it will consume more CPU and memory.

      Is the FAQ split up now, or will they be split up further in newer versions?

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X