Announcement

Collapse
No announcement yet.

Cant Install...Need Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loki
    replied
    Originally posted by Ed Sullivan
    Try using PHP as a CGI and see if that does anything. I've generally only heard bad things about the ISAPI version.
    You are the man!! Thanks up and running. Thank you so much

    Leave a comment:


  • Loki
    replied
    ok I'll give that a try.

    Leave a comment:


  • Mike Sullivan
    replied
    Try using PHP as a CGI and see if that does anything. I've generally only heard bad things about the ISAPI version.

    Leave a comment:


  • Loki
    replied
    PHP: V.4.0.6
    MYSQL: V.3.23.39
    OS: Win NT 4.0 Server
    Web Server: IIS4
    and ISAPI

    No I never got Lite to install.

    Leave a comment:


  • Mike Sullivan
    replied
    Server info: PHP version? MySQL? OS? Webserver? PHP's integration with the webserver (CGI, ISAPI, apache module)?

    Did vB Lite install correctly?

    Leave a comment:


  • Loki
    replied
    ok i got passed that, but now after I enter all my info in on step 2: I click next to go to step 3 and I get "The Page Can Not Be Displayed" Now whats going on?

    Leave a comment:


  • Loki
    started a topic Cant Install...Need Help

    Cant Install...Need Help

    I recently purchased VBulletin, when I run the install I get the first page:
    Welcome to vBulletin Version 2.0.1. Running this script will do a clean install of vBulletin onto your server.

    Next step -->

    When I click Next step I get a page not found error. Why??

Related Topics

Collapse

Working...
X