Announcement

Collapse
No announcement yet.

Custom Avatar troubles........

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Custom Avatar troubles........

    I'm an admin at a vB version 2.0.0. We are having trouble of enabling custom avatars. We can make the option show up, but it seems that when someone tries to use the option, it shows up as a box with a red X in it. So can I have some help...............?

  • #2
    Sorry for the double post you guys, but I really need help with this......I need to get it this fixed by 6:00PM Eastern Time.

    Comment


    • #3
      Hello,

      My forum is http://www.staryang.com/vbb/

      I want to install this also...anyone can help ?

      Comment


      • #4
        Are attachments attached correctly?

        What's your server OS? PHP version?

        Comment


        • #5
          Its PHP 4. I've also found out that it also happens with attachments. Basicly my users can't upload stuff on it.....I've noticed some other people on this board are having the same problem. Here is some info that I've seen you ask for:

          MySQL: 3.23.24
          PHP: 4 (told you that)
          Safe Mode: Yes

          I can't find the server OS. This isn't really my boards......I'm just an admistrator how as been assigned to fix this problem.

          Comment


          • #6
            Since the server is running in Safe Mode, you need to make sure this option is set to 'yes' in the Admin CP (CP -> Change Options -> Upload Options) and then make sure you've specified a vaild Safe Mode Temp Directory on the server (woth full path) and that it's CHMOD'd to 777.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              PHP 4 what? Safe mode uploading requires specific versions of PHP (4.0.3+ I think) to work correctly, as is_uploaded_file() and move_uploaded_file() didn't exist before then.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X