Announcement

Collapse
No announcement yet.

1.1.3 -- Will polls upgrade correctly?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.1.3 -- Will polls upgrade correctly?

    I'm running vBulletin 1.1.3 (yes, I know. I'll be upgrading shortly) on one of my sites, and have the Poll Hack installed. The notes.txt file says it's version 0.9.1 -- when I upgrade to 2.0, will my polls upgrade correctly? Do I need to upgrade the poll hack first?
    Movie Forums - Now With 28% More Bruce Willis

  • #2
    We only used the latest version of the poll hack when developing the upgrade. Don't think .9 is that latest version.

    And also, although we did our best to do the conversions, no guarantees as it is still a hack.

    Comment


    • #3
      I did a search, but couldn't find anything more recent than .9 -- I found a thread about 1.0, but I didn't see a link within it. Is there some way for me to find out whether or not I have the latest version? I realize nothing is guaranteed, but I'll be willing to risk it if I can be sure I have the latest version.
      Movie Forums - Now With 28% More Bruce Willis

      Comment


      • #4
        Send a PM to Doron asking him what the last version was.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X