Announcement

Collapse
No announcement yet.

New private messages are not shown

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New private messages are not shown

    Hi,

    I have just installed my vbulletin and translated it into German

    Now I have one problem: on the starting page it is shown "You have 1 new message since you last visited". When I click on my Private Messages there appears "No new messages for this period". I always have to activate "Show messages from last 2 days" (yesterday does not work at all).
    Can someone please help me and tell me how can I manage to let new messages be shown immediately?

    Thank you so much... and please excuse my bad English, I am not familiar with all these technical terms

    Alexandra

  • #2
    Originally posted by Alexandra
    Hi,

    I have just installed my vbulletin and translated it into German

    Now I have one problem: on the starting page it is shown "You have 1 new message since you last visited". When I click on my Private Messages there appears "No new messages for this period". I always have to activate "Show messages from last 2 days" (yesterday does not work at all).
    Can someone please help me and tell me how can I manage to let new messages be shown immediately?

    Thank you so much... and please excuse my bad English, I am not familiar with all these technical terms

    Alexandra
    I have this exact same problem - I assume you can change the default setting for 'show messages from last x days' somewhere. Where do you do this please ?

    Comment


    • #3
      In the User CP -> Edit Options

      The PM view age is set by the 'Default View Age' setting.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        What version of vBulletin are you running? I had the same problem but when I updated to 2.3.0 it was fixed. It may of been what Steve said - an option that needed set, and maybe the update set it for me.
        Trent Gillespie Mod Theater Gillespie Photography

        Comment

        Related Topics

        Collapse

        Working...
        X