Announcement

Collapse
No announcement yet.

Close, but no cigar.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Close, but no cigar.

    I'm probably doing something very dumb, but here is my situation...

    I am installing the full Vbulletin for the first time. I get through the installation, no problems, no errors.

    I log into control panel, add a few forums and users. (By the way, the admin control panel shows no nice background like the demo, or the freeware version, which worked fine for me)

    I go to the top of the conrol panel and click on "go to front page" and get a "404 error-file not found" I've tried reinstalling...no joy at all. Here is the url that i get when i mouse over "Go to Front page", (http://www.villagech.org/forum/upload/index.php?). My relative directory structure is forum/upload/

    So,

    1) How do i get to the forum as a user, or from the actual control panel.

    2) Should i get a plain white background on the control panel with the virgin install?

    Thanks in advance for your help!

    carey
    Last edited by vcwebmaster; Sat 9 Jun '01, 5:46am.

  • #2
    never mind...i've got it. By the way, I'm a big dummy....

    Comment


    • #3
      We all make simple mistakes at times. Can't help we are human after all. Glad you have resolved your problem.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X