Announcement

Collapse
No announcement yet.

That username is already in use????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • That username is already in use????

    hi,

    when i try to post a new thread or replay to a thread
    i get the message:

    "That username is already in use. If you are administrator and you have forgotten your password, click here. "

    the message is independent from the username i logged
    in (user, admin,....).

    What is wrong with my installation?

    thanks for your help
    babak
    Last edited by babak; Wed 6 Jun '01, 7:24am.

  • #2
    What version are you running and what's the URL to your board so we can test it out?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      i am running the version 2 (purchased last week)
      the url is:
      http://forum.baztaab.com

      the page is under constuction, but you can
      register, post, login...

      the forums are in farsi (iranian), but the main
      features like register, post, login,... are in english...

      so don't panic when you see the font

      Last edited by babak; Wed 6 Jun '01, 12:27pm.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X