Announcement

Collapse
No announcement yet.

[RELEASE] Last Active Thread for 2.01

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    See mine
    there's a demo:
    http://tsing.com/vb/

    I think it's not need to change any table,I get last activetiltle and its icon in edit index.php.

    Comment


    • #17
      @ztsky

      So please ztsky,

      if there are better solutuions, please let us know how!

      Comment


      • #18
        Re: @ztsky

        Originally posted by eurosale
        So please ztsky,

        if there are better solutuions, please let us know how!
        eurosale:
        Sorry ,i still have a problem to solve.
        I have three sub forums in a main forum.
        in my hacked board, the main forumhome lastposttitle always show the main forum's,but the sub forums have newest thread!

        Comment


        • #19
          Re: Re: @ztsky

          Originally posted by ztsky


          eurosale:
          Sorry ,i still have a problem to solve.
          I have three sub forums in a main forum.
          in my hacked board, the main forumhome lastposttitle always show the main forum's,but the sub forums have newest thread!
          I have the same problem.

          I found this out AFTER i installed this hack
          MetalForums.Com

          Comment


          • #20
            Re: Re: Re: @ztsky

            Originally posted by TDawson

            I have the same problem.

            I found this out AFTER i installed this hack
            I didn't use this hack,I write a hack of mine,the effection is same but it's more simple and not need to edit table,but my problem is above i said.

            Comment


            • #21
              Don't matter, this hack has too many problems:
              1) Doesn't show last post of subforums
              2) Is always 1 thread behind.

              I'm sure there are more, but i took it off before i could find out...
              MetalForums.Com

              Comment


              • #22
                I need some help. I tried installing this hack, ran the queries etc.. and it only displays the icon on the main page.

                Even when someone posts a new topic with a different icon the icon on the main page remains the same?

                http://www.reefboard.com/cgi-bin/forum

                Phil~

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X