Announcement

Collapse
No announcement yet.

Problem when Adding New Thread....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem when Adding New Thread....

    Dear Sir ..


    I Have a problem with one forum. When ever I am trying to add a new thread is accept it and it will send me the confirmation word that the post have been added successfully . After the confirmation page it sends me back to the topic to have a look ( it looks nice) ...

    Now what is the problem ? the problem is when I return to the forumdisplay page (forum home) It will now show the topic I've just add in the list ???? but its already in the database and it have a threadid .

    If I changed the threadsid in the URL in the browser with the one I have post , it will open it .

    Why the new post is not been listed in the forumdisplay ???

    Hope you understand the problem ...

    Nasoor

  • #2
    question:

    is Moderator Queue active?
    (Require moderator validation before new posts are displayed)

    You find that in CP => Forums & Mods => modify => edit forum => Moderation Options.

    huba,
    scott
    There is no spoon!!!

    Comment


    • #3
      nop .. it ok ..

      There is no Moderation validation required for new Threads..


      what could be the problem ?

      Comment


      • #4
        do you have an link to have a view on the board?

        huba,
        scotty
        There is no spoon!!!

        Comment


        • #5
          Dear Scotty

          thax for your interest ..

          this the forum to try :

          http://www.3booody.com/vb/forumdisplay.php?forumid=16


          You can use this information to log and try :

          User : test_user

          Pass : 123456

          After you got the confirmation email go back to the forumdisplay and see the result. ( NOTE DOWN THE THREADID AND THE POSTID )


          Please have a look and advice .

          Comment


          • #6
            had a quick look - was a quite wired feeling *g* (right to left), but I got the same result as you:
            http://www.3booody.com/vb/showthread.php?threadid=1800

            That thread shows not up in the forumsdiplay. strange.

            anybody else an idea?

            huba,
            scott
            There is no spoon!!!

            Comment

            Loading...
            Working...
            X