Announcement

Collapse
No announcement yet.

Installing vBulletin 2.2.1 on new Windows Machine

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing vBulletin 2.2.1 on new Windows Machine

    Hello,
    I Know i'm using a very old version of vBulletin, but im intrested in knowing if its possible to install this old version ( 2.2.1) on a new mysql / php server versions ( php 5.1.4 / mysql 5.0 ).

    Thanks
    Ben

  • #2
    Probably not. You can try though.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Can you please tell me in what versions of mysql / php vbulletin 2 was tested ?
      will it work on mysql 5 / php 4 ?

      Comment


      • #4
        It was never tested on those versions for the simple reason that those versions did not exist when 2.2.1 was written. As I said I seriously doubt it will work. The only way to know for sure is to try it.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ben, I would really advise agasint installing such an old copy of vBulletin esp with the known security issues that it has. If you need the 2.x serries I'd suggest 2.3.9. Otherwise I'd suggest 3.5 or 3.6 once it goes stable.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X