Announcement

Collapse
No announcement yet.

security updates for v2.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • security updates for v2.0.3

    Hi All,
    I used to run v 2.0.3 and have disabled it for a longt time fearing security holes (The site had an attack through a different forum software I used... prompting me to disable all forums)

    . I'm now considering re-enabling the forum for my site. My question is: are there security updates I should be aware of? I've bought v2 some 3-4 years ago. Ancient. Where should I look for such updates?

    thanking you all in advance.
    kal.

  • #2
    There is no way to plug any security hiooles in that very old and long outdated version of vB. The only option available is to upgrade.

    You'll need to first download and upgrade to 2.3.5 (available in the Members Area if you have an active license.) After that you can continue with further upgrades.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      thanks Steve.
      is the suggested upgrade known to have no security holes?
      if yes, I'd be glad to keep it at 2.3.5


      thanks.

      Comment


      • #4
        You said 2.0.3 which is greatly differnt than 2.3.9, I believe steve hit the wrong key.

        2.3.9 is the most recent version of vBulletin 2 and has no known security issues but is also no longer activly being developed.

        Comment


        • #5
          it's ok with me if the latest 2.x version is no longer being developed. at this point all i need is to run a vb with no known security holes.

          is the upgrade from 2.0.3 to 2.3.9 seemless?
          what's the link to get that upgrade and relevant instructions.
          thanks again.

          Comment


          • #6
            Yes, I was mistaken. Version 2.3.9 is the latest in the vB2 line. And while it does not have any known security holes at this time, it is still very old and out-dated and is not being actively supported.

            Here are the vB2 series upgrade instructions:

            http://members.vbulletin.com/upgrade_instructions.php
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X