Announcement

Collapse
No announcement yet.

Useronline Record Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Useronline Record Problem

    Instead of displaying the real record, it displays this:

    Currently Active Users:
    There are currently 27 member(s) and 3 guest(s) on the boards.
    Our record is Array users, on 10:42 PM 05-30-2001.
    I believe I fully installed this... I ran install_maxusers.php or whatever in the admin dir. Whats wrong?

  • #2
    What version of vB are you running and what's the URL to your board? You should also include the versions of PHP and mySQL.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      install_maxusers.php Kier's hack?

      You need to upgrade to v2.0.0 and revert your templates.

      Comment


      • #4
        im on 2.0.0

        reverting templates? you cant have custom ones anymore?

        Comment


        • #5
          You still haven't provided the URL to your board. I'm sure this was just an inadvertent error that you'll quickly correct.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            This is an error from the hack. Which means to fix it you need to revert that template.

            Comment


            • #7
              may i ask why the url to my board is necessary?

              it is a private board, i am sorry, i cannot give it out. if you think that I am running a pirated copy or smoething, I will be happy to give the vbulletin developers my license information...

              in any case, i guess I will try reverting the template. after I do, can I re-customize it though?

              Comment


              • #8
                The Mods have requested the users provide the URL to their Boards in order to get support. As I understand it, this is for three reasons: (1) so people can see and test for themselves the problem being described, (2) to verify the version that's being run, and (3) to discourgae people with pirated boards from getting free support for stolen software.

                However since a couple of Moderators have agreed to help you in spite of this, I'd say that it's a selectively enforced requirement.

                And yes, if you hadn't noticed there are many people with pirated copies on these forums asking for support. You could have simply stated it was a 'private' forum the first time this question was asked rather than avoid the question entirely. Sorry, but that kind of behaviour raises suspicions.

                Now to answer your question - yes, you can re-customize the templates after they've been reverted.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  smachol those who attempted to help while having moderator abilities are developers. I think if you see a developer doing something a moderator has said not to do than you can assume that probably isn't an official policy. Until a system is set up that requires a user to supply their license information before receiving open support than we continue to help those who are not obviously pirating the software. If the problem does require us to look at the forum and the user refuses it than we do not help them. Problems such as these though we already no the answer to though.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X