Announcement

Collapse
No announcement yet.

Pls help me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8r14n
    replied
    Oops, I guess I'm trying to overly helpful.

    Leave a comment:


  • Mike Sullivan
    replied
    8r14n--
    My response wasn't aimed at you. His whitespace has nothing to do with the beginning of the file otherwise we'd be seeing errors dealing with line 1 of config.php, not line 30.

    Leave a comment:


  • 8r14n
    replied
    My config file was pretty much default, minus the edits required to target my database. The first thing I did was remove all white space in that file, including the space between <?php_track_vars?> <?php, and any blank lines or spaces that the file was released with.

    This had absolutely no effect on my problem.

    After going back and hitting every file to reflect <?php_track_vars?><?php, it was finally fixed.

    I understand what you are saying and appreciate your help. I'm just trying to be clear.

    Leave a comment:


  • Mike Sullivan
    replied
    Whitespace is anything after the ?> in config.php. If you load config.php up in a text editor (say UltraEdit) and press Ctrl+End, it should take you to ?> and not beyond.

    Leave a comment:


  • 8r14n
    replied
    white space

    I just found this problem too. I also had trouble with php_track_vars and reinspected all of my .php3 files. The change to fix php_track_vars had me include <?php_track_vars?> in the beginning of all my files. I found white space between <?php_track_vars?> and <?php.

    Changing it from <?php_track_vars?> <?php to <?php_track_vars?><?php fixed it for me.

    ...in case this helps anyone

    Leave a comment:


  • -=TheCrow=-
    replied
    uhm... what do you mean for "whitespace"?
    space made with spacebar (i.e.: pippo giorgio)

    or

    space made with return (i.e.: pippo
    giorgio)

    ?
    Last edited by -=TheCrow=-; Fri 1 Jun '01, 11:31am.

    Leave a comment:


  • Mike Sullivan
    replied
    Warning: Cannot add header information - headers already sent by (output started at ./admin/config.php:30) in ./admin/functions.php on line 1187
    Well, I don't know what to say but you still have whitespace in your admin/config.php .

    Leave a comment:


  • -=TheCrow=-
    replied
    the result is the same

    what i have to do?!?!?!
    i can't login with my admin USER and PASS...

    Leave a comment:


  • -=TheCrow=-
    replied
    ok

    Leave a comment:


  • Mike Sullivan
    replied
    Well there's no way to delete the template table so I'd just try reinstalling.

    Leave a comment:


  • -=TheCrow=-
    replied
    uhmm.... what I have to do?

    Leave a comment:


  • Mike Sullivan
    replied
    You've got bigger problems than that:

    Database error in vBulletin: Invalid SQL: SELECT template FROM template WHERE title='options'
    mysql error: Table 'DBuser240.template' doesn't exist

    Leave a comment:


  • -=TheCrow=-
    replied
    ok, now you can go to analize my forum

    the main problem is that i can't connect with my admin user and pass

    thank you

    Leave a comment:


  • Mike Sullivan
    replied
    Well I get a 404 on your forum...

    Leave a comment:


  • -=TheCrow=-
    replied
    uhm... still no way...
    i check what you tell me, but there aren't any whitespaces...
    and it doesn't want to work with my admin pass and user too.

    need help!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X