Announcement

Collapse
No announcement yet.

Pls help me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    white space

    I just found this problem too. I also had trouble with php_track_vars and reinspected all of my .php3 files. The change to fix php_track_vars had me include <?php_track_vars?> in the beginning of all my files. I found white space between <?php_track_vars?> and <?php.

    Changing it from <?php_track_vars?> <?php to <?php_track_vars?><?php fixed it for me.

    ...in case this helps anyone

    Comment


    • #17
      Whitespace is anything after the ?> in config.php. If you load config.php up in a text editor (say UltraEdit) and press Ctrl+End, it should take you to ?> and not beyond.

      Comment


      • #18
        My config file was pretty much default, minus the edits required to target my database. The first thing I did was remove all white space in that file, including the space between <?php_track_vars?> <?php, and any blank lines or spaces that the file was released with.

        This had absolutely no effect on my problem.

        After going back and hitting every file to reflect <?php_track_vars?><?php, it was finally fixed.

        I understand what you are saying and appreciate your help. I'm just trying to be clear.

        Comment


        • #19
          8r14n--
          My response wasn't aimed at you. His whitespace has nothing to do with the beginning of the file otherwise we'd be seeing errors dealing with line 1 of config.php, not line 30.

          Comment


          • #20
            Oops, I guess I'm trying to overly helpful.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X