Announcement

Collapse
No announcement yet.

Sending passowrd by mail problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tubedogg
    replied
    You can no longer email the user their password. I'm not sure why it still says you can but with 2.2.0 and above they are encrypted in the database so you cannot email them.

    Leave a comment:


  • NetBloke
    replied
    That was actually the orginator of this thread. Sorry I didn't mention I use 2.2.2

    Leave a comment:


  • Floris
    replied
    Originally posted by NetBloke
    That is the version I am using!

    I upgraded to vb2.0.0
    Then mention it

    Then I do not know, sorry.

    Leave a comment:


  • NetBloke
    replied
    That is the version I am using!

    Leave a comment:


  • Floris
    replied
    Re: Similar Problem

    Originally posted by NetBloke
    I too have a problem very similar to this. the registeration email is only sent out sometimes. Some people are left waiting for their confirmation email indefinitely.

    Any clues?
    Upgrade to version 2.2.2:

    ChangeLog: Fixed Activation-Email Error and Incorrect Activation Password thingy ..

    Leave a comment:


  • NetBloke
    replied
    Similar Problem

    I too have a problem very similar to this. the registeration email is only sent out sometimes. Some people are left waiting for their confirmation email indefinitely.

    Any clues?

    Leave a comment:


  • na9
    started a topic Sending passowrd by mail problem

    Sending passowrd by mail problem

    Hello,
    After I upgraded to vb2.0.0 , from the control panel I can not send a users password to his email any more:
    I click on email password and I get the message that say password has been sent, but the user never receive it,I tryed emailing my password and got the same problem.
    But if new users register they get an email regarding validating the account with no problems.
    The problem is only for emailing password from the control panel,
    Can any one help me solving this problem?

    Thank you very much
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X