Announcement

Collapse
No announcement yet.

How to Install 1.1.6 over 2.0?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to Install 1.1.6 over 2.0?

    My vBB 2.0 are not working, because I have not enough RAM (see here: http://www.vbulletin.com/forum/showt...threadid=18215 )

    Can I Install vBB 1.1.6 over 2.0 with the same db?
    Or will I have more problems after doin' that?

    Thank for your help.

  • #2
    There is no way of automatically downgrading to vBulletin 1.1.6 from vBulletin 2.0.0. You should restore the backup that you made before you upgraded to vBulletin 2.0.

    However, we would not recommend that you return to version 1.1.6, since we will not be supporting this for much longer.

    John
    John Percival

    Artificial intelligence usually beats real stupidity ;)

    Comment


    • #3
      You can't easily install vB1.1.6 over vB2.0. You would need to revert the database schema to the 1.1.6 standard, which would take quite a bit of playing and might not even be possible.

      Comment


      • #4
        I would suggest you look for a new host that supports vB 2 so you can save yourself all this trouble.
        Marc James
        Sports Central — Beyond the Scores
        Sports Central Message Boards

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X