Announcement

Collapse
No announcement yet.

mysql error number: 1146

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mysql error number: 1146

    Hi,

    Hoping someone can help me here.

    I'v been running VB 2.0 for 7 days now and it's working great, but late today I have been getting all these server emails saying


    Database error in vBulletin: Invalid SQL: SELECT template FROM template WHERE title='options'
    mysql error: Table 'ausforum_forum.template' doesn't exist
    mysql error number: 1146
    Date: Sunday 27th of May 2001 03:20:56 AM
    Script: /forumdisplay.php?forumid=41
    Referer:


    My database is called ausforum_forum.

    How do I fix this problem?

    BTW - I have shut the site down for now, but all the pages were working fine for me but no posts to the forum while this error was accuring.

    Dean Wilson
    www.ausforum.com

  • #2
    Ok. I think I got it now.

    I made a template called "linuxathome" but when I removed it the sections assigned to that style were still looking for it.

    I uploaded the database it to a different server to make sure it wasn't the host and it worked perfectly. This looked weird. On one system is doesnt work and I get emails with "MYSQL error messages" and on the other server it works fine.. very weird.

    I looked at the database in phpmyadmin on the new server, it was all there. I spent the last couple of hours picking my brian trying to figure out what the hell is going on.

    I had to try different things. So I when into the Administrator Control Panel and clicked on "Update counters... ".. I updated everything. Just after that the emails stopped.

    I'm hoping this has solved the problem, that or the mail server is down.

    Dean
    Ausforum.com

    Comment


    • #3
      Dean so is this fixed yet ?
      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
      :: Nginx SPDY SSL - World Flags Demo [video results]
      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

      Comment


      • #4
        Hi eva,

        Nope, not fixed.

        Im still not sure of the full problem but from what I can gather, the server the database was on had an error somewhere along the lines.

        But looking at the full picture, I have moved my domain to a Virtual server on VO systems. I was on a dedicated system there.

        As in my last message, I copied the database over to the new server and that worked fine. So today I removed it because it proved the database was fine. But once it was removed the emails started again. I put it down to this.

        Damnit, I don't even know anymore. this not funny!

        To hard to explaine.

        My dns numbers point to the new server 128.241.192.58 but when viewing the site it looks for the old server. I'm just going to have to wait this one out.

        Dean Wilson
        Ausforum.com

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X