Announcement

Collapse
No announcement yet.

changing default theme/style

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • changing default theme/style

    How do you change the default theme/style? I've went into the AdminCP and located how to edit the styles and such - and I see a checkbox you can check that says "Default Style," but that didn't do the trick.

    The style I've upload is functioning because I tested it on my profile, but I need help/guidance in changing it to the default!

    Thanks,
    scarlet

  • #2
    You set the default style here:

    Admin Control Panel -> vBulletin Options -> Style & Language Settings -> Default Style
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Sweet! That worked!

      Now how do I go in and convert everyone to the new "default" style? When I sign in, I notice it goes back to the original default.

      Comment


      • #4
        If you only want one style used, disable the others. As an admin you will still be able to see the other styles,
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          How do I disable a style?

          Comment


          • #6
            Uncheck in the the Style Manager.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Hmmm, "Default Style" - the one that is the normal default for vBulletine when you first install it is unchecked in the Style Manager. Now what? I logged out and relogged back into my account to see if that'd take care of it and still no luck.

              Comment


              • #8
                Sorry your last message was not clear. You simply need to uncheck all styles *except* for the one you want everyone to use.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X