Announcement

Collapse
No announcement yet.

Get the main page back to normal?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Get the main page back to normal?

    Just upgraded to v2 and we never liked having moderators names showing so I tried removing that and have done so. But Now the page is screwed up both in ie and netscape. See here please
    http://www.pcabusers.net/forums/

    I just want the place where mods names normally went to not be there, including to top part. Obviously it's something to do with tables but if someone can tell me which template to change and what to change I'd sure appreciate it. Tables are not my strong point at all.

    thanks for any help
    PC help forums

  • #2
    you need to delete the <td> stuff </td> in two places, one is in forumhome which deletes the creation of that column and the second place is in the forum_level1_post or something like that template. I think it is the second one you need to do, find that template and it will have something like <td>$moderator</td> in it or something and you need to delete that line.
    Christopher Padfield
    Web Based Helpdesk
    DeskPRO v3.0.3 Released - Download Demo Now!

    Comment


    • #3
      You will need to alter the following templates:

      forumhome
      forumhome_forumbit_level1_nopost
      forumhome_forumbit_level2_nopost
      forumhome_forumbit_level1_post
      forumhome_forumbit_level2_post
      forumhome_loggedinusers
      forumhome_pmloggedin

      in some of those templates you will need to remove the moderators <td>, and in others you will need to reduce the colspan="" amount.

      Comment


      • #4
        Thanks guys

        It worked mostly but now I have a blacked out part on the "catagory" line. How do I stop that? I did use Kier's suggestion since he's a developer.

        Also the visited link color isn't changing but I have it set as a different color. Any ideas?

        thanks
        PC help forums

        Comment


        • #5
          for the category problem i think you need to increase colspan by 1 for forumhome_forumbit_level1_nopost
          Christopher Padfield
          Web Based Helpdesk
          DeskPRO v3.0.3 Released - Download Demo Now!

          Comment


          • #6
            That was it. Thanks Chris

            Now I just have 31 more questions. hehe i do but I need to try and figure some things out myself. thanks again guys

            Any thoughts on why the visited link color isn't changing?
            PC help forums

            Comment


            • #7
              If you want visited links to change colour, you will have to edit the headinclude template - look for #all A:visited { } and include a color:#something

              Comment


              • #8
                Excellent! thanks again

                Now how do I center the Catagory titles on the main page? If you don't want to bother I'll get it eventually.
                PC help forums

                Comment


                • #9
                  Just add align="center" to the <td> that contains the category title in the forumhome_level1_nopost template

                  Comment


                  • #10
                    Excellent! thanks again

                    Now how do I center the Catagory titles on the main page? If you don't want to bother I'll get it eventually.
                    PC help forums

                    Comment


                    • #11
                      Uumm... double-postitus?

                      Comment


                      • #12
                        Thx for the assistance.

                        I have just moved the moderators column and almost have my forum like I want. However, I cannot seem to figure out how to increase column span of the table below the catagory bar to be parrallel with with the bar and also I cannot seem to find a way to indent the "last post message" so there is some blank space before like has been done on the brilliant sitepoint forums. Please help - thx in advance.
                        The Thoughtful Forums
                        Welcome to Transformica - Where to Think is to Flourish

                        Comment


                        • #13
                          it worked for me, thanx!
                          What's brewing in Poland? Find out on www.Browar.biz (in Polish)
                          PL: Modyfikacje vB: www.pub.net.pl

                          Comment


                          • #14
                            I'm affraid to do it ....

                            Damn ..

                            Comment


                            • #15
                              Originally posted by chrispadfield
                              for the category problem i think you need to increase colspan by 1 for forumhome_forumbit_level1_nopost

                              Hmzz don't get it too much ...

                              Can U explain please? I edited template .. for forumhome_forumbit_level1_nopost and then is written ...

                              <tr id="cat">
                              <td bgcolor="{categorybackcolor}" colspan="6"><a href="forumdisplay.php?s=$session[sessionhash]&forumid=$forum[forumid]"><normalfont color="{categoryfontcolor}"><b>$forum[title]</b></normalfont></a>
                              <br><smallfont color="{categoryfontcolor}">$forum[description]</smallfont></td>
                              </tr>

                              What I need to do here now ? TNX !

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X