Announcement

Collapse
No announcement yet.

importing ubb 6.04e

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    clearchanel: try running this query the same way you did before:

    UPDATE thread SET lastpost=dateline;

    If that still doesn't help try this instead:

    UPDATE thread SET lastpost='987598920', dateline='987598920';

    The second one will not fix the problem per se, it might make them show up but they will have the wrong date/time. If they do show up after running the second query then restore your old database and hopefully we can fix the import script so that it inserts the date/time correctly for you.


    But make sure to have a database backup first.

    Comment


    • #17
      OK. I tried the first command and received the following message:

      mysql> UPDATE thread SET lastpost=dateline;
      Query OK, 652 rows affected (0.03 sec)
      Rows matched: 734 Changed: 652 Warnings: 0

      And it had no effect.

      I tried the second command and received the following message:

      mysql> UPDATE thread SET lastpost='987598920'
      Query OK, 734 rows affected (0.03 sec)
      Rows matched: 734 Changed: 734 Warnings: 0

      And still no effect???

      Comment


      • #18
        UPDATE

        While doing a fresh install and upgrade I receive the following error message while importing threads
        Locating forum_1.threads file .... not found. No threads to import.
        I receive the same error message for each of the 39 forums I have.

        I confirmed the forum_xx.file is in every forum directory before I start the import. I then check after receiveing the error message and the forum_xx.threads file is now gone. What could be deleting it?

        At the upper right of the main screen it shows I have no topics or posts?

        Any suggestions?

        Thanks in advance

        Comment


        • #19
          I finally got it to work. I did three things, not sure which was the key, but I have all the forums and messages imported.

          thanks for all the help.

          Comment


          • #20
            What do you think fixed it - I am having similar problems?

            Comment


            • #21
              For Private Messages, I was having a problem with all of them...what I did was went into pm_topics directory I believe and capitalized all the folders in alphabetical order.

              Hope this helps...

              Richard

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X