Announcement

Collapse
No announcement yet.

importing ubb 6.04e

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • importing ubb 6.04e

    I installed a clean copy of vbulletin 2.0 gold. I then ran the ubb 6 import script. Everything went very smoothly...The only problem I have, no posts are showing up. All forums show 0 totals yet the total topics and posts seem correct on the upper left of the main screen?

    At the end of the import I did run the rebuild search index, update thread info, update forum info, and update users info, in that order?

    Thanks in advance

  • #2
    Run these two queries:
    Code:
    UPDATE post SET visible='1';
    UPDATE thread SET visible='1';

    Comment


    • #3
      How would I run those please. I'm a quick learner...I think

      Comment


      • #4
        The easiest way (if you have Telnet/SSH access) would be to log in and then start MySQL: "mysql -uusername -p databasename". This will give you a "mysql>" prompt where you can run those two queries.

        Comment


        • #5
          I received the following message:

          UPDATE post SET visible='1';
          1146: Table 'mysql.post' doesn't exist
          UPDATE thread SET visible='1';
          1146: Table 'mysql.thread' doesn't exist

          Comment


          • #6
            You used the wrong database name. Look in your admin/config.php file for the database name. Then enter that on the command line I gave you. Or, if your database is called "forum" you can use this command from the MySQL prompt: "use forum;" before the two queries I gave you.

            Comment


            • #7
              Sorry, here's the next message

              Database changed
              mysql> UPDATE post SET visible='1';
              Query OK, 0 rows affected (0.12 sec)
              Rows matched: 6170 Changed: 0 Warnings: 0

              mysql> UPDATE thread SET visible='1';
              Query OK, 0 rows affected (0.00 sec)
              Rows matched: 734 Changed: 0 Warnings: 0

              Comment


              • #8
                Ok it looks like they were already all set as visible.... can I have the URL of your board to take a look?

                Comment


                • #9
                  I've run the update counter in the order you gave me with no success. Has anyone imported a ubb 6.04e into the vb 2.0.0...

                  Thanks

                  Comment


                  • #10
                    I tried to do the import of ubb 6.04e again, this time I chose to use the current forum styles which would be MyUbb all seemed to go well untill the moderator import moderators, I received the following error

                    Moderators Imported Sucessfully.

                    Updating access permissions for moderators to private forums

                    Updating Moderator Forum ....

                    There seems to have been a slight problem with the database. Please try again by pressing the refresh button in your browser.

                    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

                    We apologise for any inconvenience.
                    Any suggestions?

                    Thanks

                    Comment


                    • #11
                      You will need to post the contents of the email you received.

                      Comment


                      • #12
                        Please either paste the source code of that page here or the contents of the email that you should have been automatically sent about the error

                        EDIT: Never mind I see Kier posted this 30 seconds before I did
                        Last edited by JamesUS; Thu 24 May '01, 9:45am.

                        Comment


                        • #13
                          Database error in vBulletin Control Panel: Invalid SQL: INSERT INTO access (userid,forumid,accessmask,importaccessid) VALUES ('95','68',1,'95')
                          mysql error: Duplicate entry '95-68' for key 1
                          mysql error number: 1062
                          Date: Thursday 24th of May 2001 01:26:42 PM
                          Script: /vbulletin/importers/bbimport_ubb6.php
                          Referer: http://mydomain.com/vbulletin/import...mport_ubb6.php

                          I removed the actual domain because I've deleted the entire install am I'm trying again.

                          thanks

                          Comment


                          • #14
                            I've accomplished the complete reinstall, but I still have the same problem as stated in my first post. The message are there, at least in one forum. I can not get the rest of the messages to show either in search or on the forums?

                            Comment


                            • #15
                              problem with importing private messages step

                              well, my import seemed to being working fine - until i came to the importing of the 'private messages, buddy list' - it crapped out on me.

                              any suggestions.

                              girard

                              ps
                              i will post the exact error message later.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X