Announcement

Collapse
No announcement yet.

Forum Home page won't show custom style!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Home page won't show custom style!

    Hi there ...

    I was wondering the following:

    I have created a new, custom style for my forum ... which shows up correctly for all the category and forum pages.

    However, the home page, register pages (all non category and forum pages) still shows the default style. Where do I go to tell the forum to always use my custom style?

    Thanks

    Gordon

  • #2
    You can choose a style other than the default in your user control panel under "edit options" as long as you made it a user selectable style.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      thanks ... but ...

      Hey there ... I understand the ability for users to choose a style ... however, I wish to force them to use MY style, and not the vBulletin default.

      Thus, I have user Style override set to no ... but the homepage of the forum still shows the default and not my style.


      Do I have to modify the default style in order to have every page use my background and color changes et al?

      Thanks

      Gordon

      Comment


      • #4
        Yes you have to modify the Default Style to acheive this.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          ahh ...!

          might be a good idea to mention this on the style selection page in the next update ...

          thanks for your help!

          Gordon

          Comment


          • #6
            There's an easier way to accomplish this. Just go into:

            CP -> Styles -> Modify -> Default -> Properties

            .....and point the Replacement and Template Sets to your desired style.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X