Announcement

Collapse
No announcement yet.

Default Style shows wrong template.. ??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default Style shows wrong template.. ??

    Here is one for ya...

    Apache on a Linux with MySQL 3.23.32. Do not think that has anything to do with what is happening.

    http://forums.stangnet.com

    It looks like somehow I was able to delete the default templates and styles. It allowed me to do so so I figured it would kick over to one of the other style sets.

    Well if a user is not logged in they are getting the default original purple styles. But I have no styles in my system those colors, so VB is pulling the original templates.

    I went back and recreated 'Default' styles and templates. Those are edited to the Blue colors I need, header, footer, etc... but it still only shows Purple and default layout.


    How do I set one of my templates as a Default to VB does not pull the originals. I could have sworn a while back you could choose a defauly scheme, but I do not see it anywhere.

    Any help is appreciated...

    Mike
    SN

  • #2
    I figured it out.

    No matter what, the system will be looking for Style ID 1 if a Custom style sheet is not selected from the users profile.

    I didnt think we should be able to delete the Default scheme, but somehow it popped up as an option to 'remove' so I did.

    Re-creating the 'Default' scheme will not work because now its value it '12' or whatever in the ID field. You need it to be 1.

    So if you ever somehow accidently remove your Default style, just use PHPAdmin to change one of your styles, to name default and change the ID field to '1'. Then the same for the default replacement set and template set. Make all 3 read ID '1'.

    Thanks
    Mike

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X