Announcement

Collapse
No announcement yet.

I got (10055) error, what is it?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I got (10055) error, what is it?

    I moved my forum back to my local machine, but occasionally I got cannot connect to MySQL server "localhost" (10055) error.

    My system is PIII computer + Apache Server 1.3.20 + W98 + PHP4 + MySQL 3.23.38

    I very much appreciate for any help!

    Paul
    Last edited by pauliu; Sun 20th May '01, 4:37pm.

  • #2
    What is this icon means ?

    Comment


    • #3
      What's the exact error MESSAGE you're getting? (that error doesn't really help me too much)

      It denotes what threads you posted in.

      Comment


      • #4
        Thank you for your help!

        The error message as following

        Warning: Can't connect to MySQL server on 'localhost' (10055) in c:\homepage\reefclub.org\forum\admin\db_mysql.php on line 38

        There seems to have been a slight problem with the database. Please try again by pressing the refresh button in your browser.

        An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

        We apologise for any inconvenience.


        If I changed use Omnihttpd the problem seems not occur as often as Apache.

        My forum address is http://reefclub.org/forum/index.php
        Now is running Omnihttpd temporary.

        Paul

        Comment


        • #5
          Honestly, I don't know why. It's not something vBulletin does, so it's not something we can fix. (vB can't control your MySQL server or connectivity to it)

          But you're running a server on Win98 and (at least were) using Apache? I don't think I've ever seen that before on a real website... (at least I haven't been told)

          Comment


          • #6
            (10055) was provided by MySQL, PHP, Server or VB?

            I will try to trace the problem if I can know the meaning of this code.

            Paul

            Comment


            • #7
              just install omniHttpd as webserver (working great for myself)...

              much better for win98 than apache..

              and of course start your mysql server:

              c:\mysql\bin\mysqld
              cheers
              Nicky
              Facebook Covers | Nicky

              Comment


              • #8
                Thank you for the help!

                Ed Sullivan :

                You are right, it is W98 problem.

                Paul

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X