Announcement

Collapse
No announcement yet.

Last Post Link in forumhome

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Last Post Link in forumhome

    Because i am not able to post a new thread in the Bug Forum, i must post here.

    A member of my forum reported an error with the lastpost for each forum. If the last post in a forum has no replies or is moved to another forum, you get an vB error message: No thread specified. If you followed a valid link, please notify the webmaster.

    I have RC3 installed and i have tested it at beta.jelsoft.com and there is not the error.

    Forum URL (German): http://www.studenten-city.de/forum/index.php

    The error appears for example at forum "Ank√ľndigungen" and "Test Forum".
    Streicher
    Senior Member
    Last edited by Streicher; Thu 17 May '01, 6:56am.
    Streicher

  • #2
    Re: Last Post Link in forumhome

    Originally posted by Streicher
    I have RC3 installed and i have tested it at beta.jelsoft.com and there is not the error.
    That's because they fixed it. (Look in the Bug Reports forum for a thread by Bira.)

    Comment


    • #3
      I can see only these threads from bira:

      backward incompatibility? / Cannot open old threads
      [fixed] Wrong PM message count (doesn't take ignores into account)
      Streicher

      Comment


      • #4
        rest assured, it has been fixed.

        Comment


        • #5
          Originally posted by Kier
          rest assured, it has been fixed.
          Yes, i believe you: I was only wondering because i can not find the thread from bira. Can you tell me please how to fix it or give me a link to the fix. Or must i wait for the next release, because the fix too complex? It is not a problem for me to wait for the next release, but then i can tell my forum members some details.

          BTW: Can someone of the vBulletin Developers check my profile. I am still not able to post new threads in the bug forum.

          I get this message:

          vBulletin Message
          You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:
          You are not logged in. Fill in the form at the bottom of this page and try again.
          You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
          If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
          Logged in user: Streicher [logout]
          Streicher
          Senior Member
          Last edited by Streicher; Thu 17 May '01, 8:52am.
          Streicher

          Comment


          • #6
            Only moderators can post new threads in the bugs forum.

            The release will be available very, very soon now.

            Comment


            • #7
              Originally posted by freddie
              Only moderators can post new threads in the bugs forum.

              The release will be available very, very soon now.
              Ok. These are good news.
              Streicher

              Comment

              Loading...
              Working...
              X