Announcement

Collapse
No announcement yet.

Bug - Cannot attach files at all since upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug - Cannot attach files at all since upgrade

    I tried to post this in the bug forum but the forum told me I dont have permission to post there. Every since I upgraded from candidate 2 to candidate 3, no one can attach any files to my forums at http://www.wdforums.com

    I am running Red Hat 6.2

  • #2
    If you are talking about images also, check this thread out.
    ...

    Comment


    • #3
      I am talking, images, zip files, text files. Nothing can be attached.

      Comment


      • #4
        Please post PHP & MySQL information. Also double check to make sure that everything is set right for attachments in the control panel.
        ...

        Comment


        • #5
          I checked and all is well in the CP.

          The server info is here http://www.wdforums.com/info.php

          Comment


          • #6
            I set up a test account.

            User: Testing
            Pass: Testing

            Comment


            • #7
              hmmm... Wait for a vB Developer to take a look at this, I really cant see anything because I dont have access to the control panel.
              ...

              Comment


              • #8
                I have attached a screen shot of my settings so no one thinks I am senial and not setting it up corectly.

                Comment


                • #9
                  Did you read and do what was in the thread that was in Joshs' first post? If you did not, that should do it. If you did, then this must be something new. The referenced thread worked for me. If you did not try it , do it.

                  I helped someone else with this that did not understand the thread so here it is:

                  Here is a copy of my newpost_attachment template
                  Code:
                  <tr>
                  	<td bgcolor="#a3D1d1" valign="top"><normalfont><b>Attach file:</b></normalfont><br>
                  	<smallfont>Maximum size: $maxattachsize bytes</smallfont></td>
                  	<td bgcolor="#a3D1d1" valign="top"><smallfont><input type="hidden" name="MAX_FILE_SIZE" value="1048576">
                  	<input type="file" class="bginput" name="attachment"><br>
                  	Valid file extensions: $attachextensions</smallfont></td>
                  </tr>
                  You need to replace what the value was (I don't remember what it said before, but it was not a number to the max bytes allowed for an attachment. The number I used was equal to 1 mb. You can make it whatever you want.
                  Off-Road Forum

                  Comment


                  • #10
                    OK that worked. I had read that thread but I didn't really understand it.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X