Announcement

Collapse
No announcement yet.

A few TIme errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mike Sullivan
    replied
    Do what you will, but it should've been fixed in RC3. Hence my last post.

    Leave a comment:


  • Raggit
    replied
    OK i see that this may not be the place to get the answers im looking for I will continue to look elsewhere.

    Leave a comment:


  • Mike Sullivan
    replied
    Upgrade to RC3.

    Leave a comment:


  • Raggit
    replied
    That was allready done. But it doesnt change it in the memberlist.php and that is where the problem is. any other suggestions??

    Leave a comment:


  • Wayne Luke
    replied
    Edit your date format in the Admin Control Panel to reflect one of the given examples. Chances are you have an invalid format in there.

    You can follow the link given in the same section for documentation on the proper formatting of a date or time.

    Leave a comment:


  • Raggit
    started a topic A few TIme errors

    A few TIme errors

    How can i fix some time errors that i am getting ,ie:Warning: unexpected error in date() in E:\web\public_html\toy**eac*er\forum\memberlist.php on line 123
    this appears when i goto view the members section of the forum.

    There are a few places where the code tells the forum to look for the following directory
    Forums
    but i dont have a forums directory the name of directory on my server is "forum" but if i change the name of it to forums the peoples email send out is fine as well as a few other things that are told to look for the FORUMS directory but when i goto my admin page and try to surf around it the links look for the FORUM directory.....If you can solve any of the listed problems plllllleeeeease dont hesitate to lend a hand......thnx in advance

    P.S i do not know PHP script at all so please make your suggestions as easy to understand as possible....thnx
    Last edited by Raggit; Wed 16th May '01, 10:55am.
Loading...
Working...
X