Announcement

Collapse
No announcement yet.

Problem w/Styles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem w/Styles

    Im trying to revert my styles back to the ORIGINAL style, like the one this site is using, but I since I have upgraded, im still using my, RC1 templates I would guess. So I tried to upload and overwrite the default style, and that didnt work, and then I FTP'd over the old one, and that did nothing. So, like what can I do?!? Check out www.form-kaos.com/forum and see im on RC3 but its using the same RC1 styles. HELP?!?
    MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

  • #2
    If you were trying to overwrite it with vbulletin.style, you can't -- it's a special case.

    If you want to delete (revert) everything used by a style, run the following queries:
    DELETE FROM template WHERE templatesetid=#;
    DELETE FROM replacement WHERE replacementsetid=#;

    Where # corresponds to the template set id and replacement set id, respectively. (as always, might want to back up just in case you make a mistake)

    Comment


    • #3
      Thanks ed, but I really donno how to do what your saying. Could I just REVERT TO ORGINAL every changed templte, or do I have to run what your saying? If so, could you dip into a bit more detail on how?
      MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

      Comment


      • #4
        Yes, you could manually revert each template/replacement variable if you desire.

        Comment


        • #5
          I reverted them all, and nothing?!?
          I donno whats going on? It STILL looks like the RC1?
          MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

          Comment


          • #6
            c'mon little help?
            MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

            Comment


            • #7
              Don't bump for 24 hours. You know why? I WAS ASLEEP!

              Then you didn't revert the proper sets (sets pointed to by styleid=1)

              Comment


              • #8
                Sleep, little ed!

                okay, I ran:

                DELETE FROM template WHERE templatesetid=1;
                DELETE FROM replacement WHERE replacementsetid=1;

                it reset everything, BUT reset it back to RC1 style!!!

                WTF is going on man?!?
                MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

                Comment


                • #9
                  Try reimporting the RC3 version of vbulletin.style.
                  Last edited by Mike Sullivan; Wed 16th May '01, 8:35pm.

                  Comment


                  • #10
                    yeah that didnt work, but I got it, thanks for your help ed
                    MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

                    Comment


                    • #11
                      What do you mean 'I got it'? It was me that went into your CP and fixed it LOL

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X