Announcement

Collapse
No announcement yet.

No post no control panel [RC3]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No post no control panel [RC3]

    Hi Everyone,

    I have a weird problem , a user register's correctly, but cannot get access to the CP or to post a message, the board says you are not logged in, even though the software excepts his username and password and welcomes them, when they logon first.

    Can anyone through any light on this problem please.

    All the best from Alan

  • #2
    Does his (there) name show up in Currently Active Users??
    I tried so hard to be perfect...
    but I did make a couple of booboos. Of course, none of them are my fault :-).
    Acts of God, it seems.

    Comment


    • #3
      No CP or Post

      Hi Heikin,

      Thanks for the reply, you get the Welcome at the top of the screen, and at the bottom " Currently Active users "

      and you can logoff, and log back again....

      All the best from Alan

      Comment


      • #4
        Tell them to clear their cookies first, if your board uses cookies.
        That would be a first stepping stone

        Comment


        • #5
          No post/No CP

          Hi Aunt,

          No a better one would be if I could spell, they could not validate because of a spelling mistake in the options and the url was wrong....Thanks

          Alan

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X