Announcement

Collapse
No announcement yet.

After changing server i cant login to vb2beta3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • After changing server i cant login to vb2beta3

    Hi i have an really hard problem after moving to an new server i cant login to the cp when i wanna login then the cp can be viewed but everytime i must reenter my login and password and when i do this i can view the controlpanel but when i change then something then again i need the login and password and when i save the changes nothing changed everytime the same result also when i wanna upgrade on every step it cames the question what login and password what could be the reason for that please help me is there anything wrong with the db or with the files or what can it be please please please help me

  • #2
    Please use punctuation and line breaks. I have a headache from trying to read one long sentence over 6 lines.

    Anyway did you change the URL to your vB under Options > Change Options? That must be correct.

    Comment


    • #3
      hehe sorry for my english but i write that in the morning *g*.

      I cant change the URL under options because everytime when i wanna change something the login password is required, and then after safing nothing changed.

      Comment


      • #4
        You really should upgrade to Release Candidate 3 (RC3). It's unreasonable to expect to get support for a beta version that is obsolete. Besides there are security issues with the older versions.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          great answer smachol but sorry read first the first post and then talk aboutr that because i cant update grrrrrrr

          Comment


          • #6
            Sorry, it was difficult to read your first post because of the lack of punctuation. I really can't tell from your message what the problem is. There just isn't enough information. Sorry!
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              np smachol i know my first post was a little bit **** hehehe

              My proplem is:


              1.) Old server the board works fine VBB2 beta3
              2.) I move it to the new server
              3.) And now i cant do anything
              4.) I cant change options
              5.) I cant open or close the board
              6.) Everytime when i wanna do something i must type in Login and password but nothing changed
              7.) When i wanna update everytime on every step the login and password is required!
              8.) When i login to the CP Panel i type in login and password after doing that the control panel opens but **** then i have 3 times the question for login and password


              and now the question could it be that something is going wrong with the mysql database????

              Comment


              • #8
                Try clearing your cookies.

                Comment


                • #9
                  thx but had already do that cleared cookies cleared temporary internetfiles and also cleared in the db the sessions

                  but it wont work

                  Comment


                  • #10
                    admin/global.php, change:
                    $checkpwd=1;
                    to
                    $checkpwd=0;

                    Change/check your cookie domain/cookie path settings. Then change that line back. If that doesn't work, change it BACK to 0, upgrade, and repeat.

                    Comment


                    • #11
                      hmm that works now i dont need to type in login and password but nothing changed when i save

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X