Announcement

Collapse
No announcement yet.

installing problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • installing problem

    I installed vblite with no problem, I installed vb 1.1 with no problem, while installing vb 2.0 I get an error message telling me php is not installed on the server? Any suggestions. here is a partial copy of the page I get:

    You are not running PHP - Please contact your system administrator.\n\n"; flush(); if ($onvservers==1 and substr($val, 0, 5)=="ALTER") { $DB_site->reporterror=0; } $DB_site->query($val); if ($onvservers==1 and substr($val, 0, 5)=="ALTER") { $DB_site->connect(); $DB_site->reporterror=1; } } unset ($query); unset ($explain); } if (!isset($action)) { ?>

  • #2
    What extensions did you use for vBList and 1.1.X? My guess is PHP3. If so you need to make your server parse PHP extensions.

    You can do this by adding an addhandler directive in your .htaccess file.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      The vblite I downloaded was php3 as was the full install. However, the 2.0 extensions all read php should I change the file extensions?

      In other words, my server runs php4 and had no problem with the php3 files, it's those with the extention php at least that's what I believe.

      Comment


      • #4
        clearchanel:

        Originally posted by wluke
        You can do this by adding an addhandler directive in your .htaccess file.
        see my sig, clearchanel.

        Comment


        • #5
          Thanks tubedogg,

          that did the trick. I have it installed and running. I will post my other questions in the approprate forums.

          Thanks

          Clearchannel

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X