Announcement

Collapse
No announcement yet.

Database Error emails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database Error emails

    I opened up the board last night and had a mailbox full of database errors this morning.

    They seemed like trivial things, and nothing seems wrong.

    Two questions,

    1) Is this normal?

    2) If yes, how do I turn off these emails or send them to a junk email account?

    Thank you,
    Amy
    http://www.eaforums.com

  • #2
    Database errors are (most likely) not trivial. They indicate something is wrong. If you still have one or two of these, post the error here and we can try to help you resolve it.

    Also, I tried to go to your site and received a "Forbidden" message at the root (epinionaddicts.com/).

    Comment


    • #3
      This is a typical one

      Database error in vBulletin: Link-ID == false, connect failed
      mysql error:
      mysql error number:
      Date: Thursday 10th of May 2001 09:56:33 PM
      Script: /vbulletin/newreply.php
      Referer: http://epinionaddicts.com/vbulletin/...ly&threadid=31

      And, my board is inaccessible today for many people because I did something stupid yesterday. It should be ok again tomorrow.

      Thanks for offering to help

      Amy
      http://www.eaforums.com

      Comment


      • #4
        Originally posted by amykhar
        Database error in vBulletin: Link-ID == false, connect failed
        This means someone accessed a vBulletin page, but it was not able to connect to your MySQL database... this usually happens when the database is down.

        Comment


        • #5
          How do we turn off the database error emails? I want to temp turn them off while upgrading and such.

          Comment


          • #6
            Change the $technicalemail setting to:

            $technicalemail = "";

            ...in config.php. Be sure to reset this afterwards otherwise you will not get any notice when something serious goes wrong with your forums.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X