Announcement

Collapse
No announcement yet.

magic_quotes_sybase problem and solution

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • magic_quotes_sybase problem and solution

    Guys, been working on this for over a week now until cas (one of the users here) solved this problem.

    If you got magic_quotes_sybase set to on in your php.ini file, you'll get parse errors right and left, up and down, six ways till Sunday.

    To overcome it, simple insert this into your .htaccess file (if you're on apache) -

    php_value magic_quotes_sybase Off

    Note: cas, sorry man, I switched your name with jazid. Fixed it now. SO, kudos goes to cas, he solved it, thanks goes to jazid who tried to help me too.
    Last edited by SuperFlu; Wed 9 May '01, 1:41am.

  • #2
    Kudos to jazid

    Comment


    • #3
      What about this error now

      Warning: Undefined variable: REQUEST_URI in /home2/www/alsamer/vb/global.php3 on line 33

      Warning: Undefined index: HTTP_POST_VARS in /home2/www/alsamer/vb/global.php3 on line 58

      Warning: Undefined index: action in /home2/www/alsamer/vb/global.php3 on line 58

      Warning: Undefined index: action in /home2/www/alsamer/vb/global.php3 on line 61

      Warning: Cannot add header information - headers already sent by (output started at /home2/www/alsamer/vb/global.php3:33) in /home2/www/alsamer/vb/admin/functions.php3 on line 1184

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X