Announcement

Collapse
No announcement yet.

Help with postbit template

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with postbit template

    Well I'm still getting around to upgrading my templates to beta 5 before I upgrade to the latest release candidate and when I did I get the following ugly problem

    Any ideas? The middle part doesn't line up with the top and bottom headers.

  • #2
    Anybody?

    Comment


    • #3
      Your main table
      Code:
      <table width="100%" border=0 bgcolor="#4D445C" cellspacing=1 cellpadding=4><TR bgcolor="#DEDFDF">
      <TD valign="middle" width="175" nowrap> <font face="verdana,arial,helvetica" size="1"  color="#000000" class=thtcolor><B>Author</B></font></TD>
      <TD valign="middle" width="100%">
      Your post table
      Code:
      <IMG SRC="images/reply.gif" BORDER=0 ALT="Post A Reply"></A></td>
      </tr></table>
      <!-- /Thread nav and post images -->
      
      </TD></TR></table>
      
      <!-- End content area table -->
      </td>
      <td width="10"><img width="10" height="1" src="images/space.gif" ></td>
      </tr></table>
      
      <table bgcolor="#F0F4D8" width="607" cellpadding="0" cellspacing="0" border="0"><tr>
      <td width="10"><img width="10" height="1" src="images/space.gif" alt=""></td><td width="100%"><!-- spacer -->
      Your post table (that holds the posts themselves) is set to 607 pixels wide. This is fine, except your main table is set to 100%. Change one or the other.
      Last edited by tubedogg; Tue 8th May '01, 4:38am.

      Comment


      • #4
        I did that and now the tables line up but I get a weird green outline. Hmmmm.

        Comment

        Loading...
        Working...
        X