Announcement

Collapse
No announcement yet.

Backup question peepz !!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Well, that's the correct behavior

    To check that it worked log in with the mysql client (mysql -uuser -ppassword) and run this query:

    SHOW TABLES FROM dbname;

    Obviously changing dbname. If it shows the tables in your backup, then it worked.

    Comment


    • #17
      You sure know you have to replace 'dbname' with actual database name, right?

      Comment


      • #18
        i did exactly that


        msg came up :-

        You already have the standard nmh directory "/home/users/serv56/Mail".
        Do you want to use it for nmh?

        :s what should i do ??

        thank youuuuuu

        Comment


        • #19
          lol

          false alarm people .sorry

          it seems to have all been done now

          i guess when u get excited, u start typing wrong

          ill make a note of all the commands i used if i ever need them again.

          Thanx again to all the peopl who helped, especially Ed

          ciao

          Comment


          • #20
            hmm ... another problem

            I can see all the forums and msgs now BUT when i go into a thread, it gives me this msg :-

            There seems to have been a slight problem with the database. Please try again by pressing the refresh button in your browser.

            An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

            We apologise for any inconvenience.


            Anything I shouldve done which I havent ?

            Thanx

            Comment


            • #21
              What's the actual error message? (from email or the hidden in the page source when you get that message)

              Comment


              • #22
                this si the eror i got in an email :-

                Database error in vBulletin: Invalid SQL:
                SELECT
                session.userid AS sessionuserid,
                post.*,post.username AS postusername,post.ipaddress AS
                ip,user.*,userfield.*,icon.title as icontitle,icon.iconpath,
                attachment.attachmentid,attachment.filename,attachment.visible AS
                attachmentvisible,attachment.counter
                ,avatar.avatarpath,NOT ISNULL(customavatar.avatardata) AS
                hascustomavatar,customavatar.dateline AS avatardateline
                FROM
                post
                LEFT JOIN icon ON icon.iconid=post.iconid
                LEFT JOIN user ON user.userid=post.userid
                LEFT JOIN userfield ON userfield.userid=user.userid
                LEFT JOIN avatar ON avatar.avatarid=user.avatarid
                LEFT JOIN customavatar ON customavatar.userid=user.userid
                LEFT JOIN attachment ON attachment.attachmentid=post.attachmentid
                LEFT JOIN session ON (session.userid = user.userid
                AND session.userid > 0
                AND user.invisible = 0
                AND session.lastactivity>989027234)
                WHERE
                post.postid IN (0,3951,3952,3961)
                ORDER BY dateline

                mysql error: Unknown column 'customavatar.dateline' in 'field list'
                mysql error number: 1054





                looks like a lot to me ?

                What should i do

                *dashes about hasilty*

                Comment


                • #23
                  Did you import your (old vB version) dump and try to use it on RC2 files? If so, you need to run the upgrades. If no, do some searching for the mysql error reported and you'll find how to fix it.

                  Comment


                  • #24
                    hmm ... yeh

                    the backup is from beta 3

                    but i rmember upgrading to RC1 recently (after the backup)

                    Has this got maybe anything to do with it ? If so, what will I need to do now ?? I cant downgrade can i ...

                    Comment


                    • #25
                      If that's from beta 3, and you said you upgraded to RC1 then you didn't follow the upgrade instructions fully because that field was added in beta 4.

                      Comment


                      • #26
                        Excellent , all fixed !

                        Thanx so much Ed for helping me through mate.

                        Although, the avatars arent coming up, and the ones that do, are sqaushed.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X