Announcement

Collapse
No announcement yet.

I get this right after installation -->

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I get this right after installation -->

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/global.php(221) : eval()'d code on line 1

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/global.php(224) : eval()'d code on line 3

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/global.php(230) : eval()'d code on line 7

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/admin/functions.php(1566) : eval()'d code on line 2

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/index.php(55) : eval()'d code on line 1

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/index.php(56) : eval()'d code on line 1

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/index.php(117) : eval()'d code on line 1

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/index.php(154) : eval()'d code on line 1

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/index.php(295) : eval()'d code on line 1

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/index.php(295) : eval()'d code on line 1

    Parse error: parse error in /home/earth-sc/public_html/VBulletin/index.php(318) : eval()'d code on line 4


    Last edited by SuperFlu; Sat 5 May '01, 12:15pm.

  • #2
    Problem not solved yet but I think it has something to do with the templates.

    Comment


    • #3
      No, seems like it has got something to do with your PHP settings

      I'm not a guru.... but as no one reported something like this previously the coding should be ok.
      Also it's obvious that PHP is producing this error in the first lines of the above files...

      Comment


      • #4
        Well, if it is the PHP, I would be happy to know what I should do.
        Oh, and btw, how do I edit the PHP.ini file on a server that is virtual hosting other servers?

        Comment


        • #5
          i'm getting the same

          i run freebsd 4.3 stable, with apache and php installed from ports.

          and i get the same.....

          Comment


          • #6
            VBulletin staff - isn't it time to answer us?? PLEASE

            VB staff,

            We posted we got problem over 4 days ago. We got nobody from VB staff to check this out? c'mon guys, we bought the software, I think this is the least you guys can do. I'm really busting my head on this, I bet jazid is doing the same.

            Hope you reply now.

            Comment


            • #7
              Without knowing your vB, PHP and mySQL version numbers, there's not a lot we can say.

              Comment


              • #8
                VB - Version 2 RC 2
                PHP - 4.0.4pl1
                mySQL - 3.23.22

                You can get all the details you want at:
                http://www.earth-scape.com/VBulletin/phpinfo.php

                Comment


                • #9
                  just bringing the topic up again

                  so we could move already from our old ubb board... please help.

                  Comment


                  • #10
                    workaround

                    i switched to an previous build of apache (1.3.17) from FreeBSD 4.2-STABLE's ports.
                    and vB happened to work....

                    but don't ask me what did make it work....

                    Hope this helps (?!)

                    Comment


                    • #11
                      Parse Error Solution

                      SOLUTION!!!!! (works for me

                      Put/Replace in your PHP.INI

                      magic_quotes_sybase = Off

                      Regards.
                      Carlos A. Sepulveda.

                      Comment


                      • #12
                        You are the greatest cas - thanks a bunch man, it worked!!!!

                        Busted my ballz over a week on this.
                        Last edited by SuperFlu; Wed 9 May '01, 1:39am.

                        Comment


                        • #13
                          Wow... we had no idea about this one... I think every vB developer has ICQ'd every other one and asked if they know what's going on... sybase quotes... doh!!

                          Comment


                          • #14
                            I'm happy now

                            Well... I'm very happy now to help you....
                            this really make me really mad .... I was about 6 hs. installing, deinstalling, configuring, etc. php to try to found this "tiny" fix. hehe.

                            I always know that php was the thing to fix..... cause I have another copy of apache with php built in and works ok.... but the New installed one doesn't ....
                            So... I look line by line the two php.ini's ... and voilĂĄ!

                            Again... thanks guys, It's a pleasure to help you

                            Regards.
                            Carlos A. SepĂșlveda.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X