Announcement

Collapse
No announcement yet.

[RELEASE] vbSpiderFriend - Search Engine Friendliness

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chen
    replied
    OmniSlash31 please enter your license information in your profile. Thanks.

    Leave a comment:


  • CoolaShacka
    replied
    No.
    .htaccess should be
    ErrorDocument 404 /archive/index.php, but you have to put the .htaccess in your vbb folder

    Leave a comment:


  • OmniSlash31
    replied
    Ok, i have a folder called "vbb" on my server for the forum.
    So, .htaccess should be
    ErrorDocument 404 /vbb/archive/index.php, right?

    Leave a comment:


  • JohnL
    replied
    Originally posted by OmniSlash31
    I just started my forum, but when i go to for exaple: vbb/archive/2 it goes to my error404 page
    You need to redirect 404 errors to the /archive/index.php file as has been discussed in this thread.

    Leave a comment:


  • OmniSlash31
    replied
    I just started my forum, but when i go to for exaple: vbb/archive/2 it goes to my error404 page

    Leave a comment:


  • Pk
    replied
    Originally posted by CoolaShacka

    Thank you Man.
    All works fine now.

    My god, so many pages, anyway is this hack done now?
    If so could someone just post it on the hack release forum? :]

    Leave a comment:


  • CoolaShacka
    replied
    Originally posted by Razzie


    The redirect should be an absolute web address not a unix path!

    Replace with:
    Code:
    ErrorDocument 404 /archive/index.php
    Thank you Man.
    All works fine now.

    Leave a comment:


  • JohnL
    replied
    Re: CAN Reveal Private Forums

    Originally posted by Razzie
    Small Bug with displaying private forums:
    Excellent catch! Razzie, you da man, grandma!

    Leave a comment:


  • JohnL
    replied
    AWESOME

    THANK YOU...THANK YOU...THANK YOU

    OK all you IIS guys. Thanks to Razzie...

    Do a search for REQUEST_URI and replace it with QUERY_STRING and you are good to go!

    Originally posted by Razzie
    This is probably occuring because the PHP file isn't able to get the original URL that was requested.
    Thanks again Razzie

    Leave a comment:


  • Raz Meister
    replied
    Originally posted by JohnL
    Is there any way to get this to work on a W2K server with IIS?

    I did the redirect for the 404 error but it just reloads the index page. Here is an example http://www.reefcentral.com/vbulletin/archive/index.php
    This is probably occuring because the PHP file isn't able to get the original URL that was requested.

    Create a new index.php and add <? phpinfo(); ?> in it. Now try to cause a 404 and look at the enviromental variables that hold the requested URL. Use that enviromental variable inside the original index.php file.

    Leave a comment:


  • Raz Meister
    replied
    Originally posted by CoolaShacka
    Yes.
    my .htaccess is
    Code:
    ErrorDocument 404 /home/csbvu/public_html/archive/index.php
    I am hosted by VO
    The redirect should be an absolute web address not a unix path!

    Replace with:
    Code:
    ErrorDocument 404 /archive/index.php

    Leave a comment:


  • JohnL
    replied
    Is there any way to get this to work on a W2K server with IIS?

    I did the redirect for the 404 error but it just reloads the index page. Here is an example http://www.reefcentral.com/vbulletin/archive/index.php

    Leave a comment:


  • CoolaShacka
    replied
    Yes.
    my .htaccess is
    Code:
    ErrorDocument 404 /home/csbvu/public_html/archive/index.php
    I am hosted by VO

    Leave a comment:


  • Raz Meister
    replied
    Have you set the .htaccess file?

    Leave a comment:


  • CoolaShacka
    replied
    Thanks, Overgrow.
    Realy nice work.

    I have a litle Problem. Could you please tell be what's the Bug?

    ******************************
    link deleted
    ******************************

    Thank you in advance
    Last edited by CoolaShacka; Sun 7th Oct '01, 3:56pm.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X