Announcement

Collapse
No announcement yet.

RC1 upgrade error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    more than that they all should be changed, its like the changes u made on your config, the database user name is wrong so change that to what ever the DBusername is also u need to add the db password ipatween"" and chang the root thing, then it should work

    Comment


    • #17
      Changed those too,doesn't make any good!!

      I also went to phpMyAdmin to drop the privatemessage table,and got an error!

      Comment


      • #18
        sorry im not very good at php so i cant help any more sorry

        Comment


        • #19
          Originally posted by theGAME
          Ok I opened "db_mysql.php" and noticed this:

          var $server = "localhost";
          var $user = "root";
          var $password = "";

          I thought "root" should be replaced with $dbusername as well as the password.Is this blocking the authoriziation??
          Those are just initialization values for the class -- if you look in global.php you'll see they're changed.

          Comment


          • #20
            Ok the host finally corrected the problem for me.However,after running "upgrade1.php" again I got this error after step2:

            We have detected that you have already tried to run the upgrade script. You will not be able to proceed unless you revert to a vB 1.1.5 database.

            Is that means that I have to install 1.1.5 back??

            Comment


            • #21
              I am sorry the question should be,
              How can I revert to my most recent backup before running the upgrade1.php again??

              I have a backup,but dont know how to do it!

              Comment


              • #22
                Telnet -- you can find instructions all over the place.
                Or you can remove the changes by hand.

                Comment


                • #23
                  I did the backup restore via telnet this morning,but nothing changed! (same error)

                  mysql -uusername -ppassword dbname > backup.txt

                  Can you tell me how to revert manually?

                  Thanks

                  Comment


                  • #24
                    Originally posted by theGAME
                    I did the backup restore via telnet this morning,but nothing changed! (same error)

                    mysql -uusername -ppassword dbname > backup.txt

                    Can you tell me how to revert manually?

                    Thanks
                    That is how you revert manually.

                    You must provide the full path to backup.txt

                    Comment


                    • #25
                      Thanks klisis

                      how the command would be if I wanna DROP the privatemessae table??

                      Because the restoring didnt work,I think I need to drop the table also!

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X