Announcement

Collapse
No announcement yet.

Style problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Style problems

    2.0 Beta 5

    I'm having problems uploading styles. It is unclear to me how to add a style and what the difference is between adding a style and uploading a style. I also can find no mention of styles in the online user manual, which seems odd. It only mentions templates, which are different. Will you be adding a section on using styles to the online manual or am I overlooking it somehow?

    Adam Boettiger

  • #2
    The manual is for 1.1.x as we're only in beta status with 2.0.

    Comment


    • #3
      Styles

      Thanks Mike.

      Can you confirm if I understand Styles correctly then? Or is there any other information on how to use them?

      I customized my boards and then ran into some problems and had to do a clean reinstall. As I understand it, I should have gone into the Styles, modified it to what I wanted it to be and then downloaded it as a backup with a file name like filename.style . If I had done that, then all I would need to do (theoretically) to restore my custom config from a clean reinstall of Beta 5 is to simply upload that backup style file.

      Is this correct?

      Adam Boettiger

      Comment


      • #4
        Style = template set + replacement set

        So yes, had you downloaded your default style, you could've imported it and had all your custom templates/replacement variables back.

        You'd still have to edit your settings and get the forums exactly how you wanted it, but that would adjust most of the layout of the forum...

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X