Announcement

Collapse
No announcement yet.

not able to create new thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • not able to create new thread

    This is all on a test board, not public yet

    I have an empty forum and am not able to post to it. When enter the forum, it says: "There have been no posts in the last 30 days in this forum." but it does not show me the "create new topic" button. I don't think I have edited it out of the templates.....

    I have imported a bunch of forums, and the ones I imported the posts to seem to work just fine, but the ones with no posts, are like this one.

    The forum is not private and set to "active" and 'accepts new posts" Ideas?
    http://www.curvemag.com/forum/forumdisplay.php?s=&forumid=36

  • #2
    Does it work with the default templates?

    Comment


    • #3
      Your question leads me to another question:

      I have been editing the default templates. Which seems fine, except when something like this happens. Because I would ahve to revert them all (or quite a few) back to the original to see if I have done something in the templates.

      I would like to export the templates I have edited (the whol set, actually) and then import them as a new set. The I would leave the default on the original coding, and I could switch back and forth to see what I ahd done.

      How do I move the template set that I have edited & create a new name for it? (Its not styles, right?)

      Once I figure this out, I can answer your question!

      I know, I am probably using 1/100th of vb capabilities!

      Comment


      • #4
        Actually it is styles...

        Download your Default style and upload it as a new style.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          ok then. Sorry this has become cumbersome...but:

          I downloaded the current style (default) and named it testing.style then I try to upload it with the following settings:
          Create a new style
          Use style file even if it is from a diff version? NO

          it reports back that the file is an Invalid Style File!

          ack!

          I then tried saying YES to the question about version (even though, it is the same version) same thing.

          Comment


          • #6
            Try the import from local file version -- safe mode may be limiting you from uploading it.

            Comment


            • #7
              I tried importing, it said it was successful, but then the "new" style does not show up when i click on style: modify. Only the default one shows up.

              Comment


              • #8
                Ok, lets say I did successfully import a new style. What is it called? where do I find it?

                Comment


                • #9
                  It will be imported under the same name that you exported it. Probably default.

                  Comment


                  • #10
                    But I imported the default version locally. I don't get it.

                    How would I import it under a different name if it will only import from local file?

                    Comment


                    • #11
                      ok, whatever. got that part.

                      (It was a netscape probelm, I think....cause it worked in IE)

                      Now, onto the unable to post problem.

                      All the forumdisplay templates are now in their original states. Still cannot post.

                      Is there some other template that could effect this that wasn't in that grouping?

                      Comment


                      • #12
                        Just email me with CP login details.

                        Comment


                        • #13
                          sent

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X