Announcement

Collapse
No announcement yet.

Argh..I did something stupid

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Argh..I did something stupid

    On a different site, theofframp.com I was upgrading 4.1 to 5

    I stupidly ran upgrade1.php and it said upgrade to the proper config.php I had not yet realized I was using the wrong upgrade#

    So idiot me deleted the config.php I had uploaded and them uploaded the new one.

    Now I get this error:

    Warning: Access denied for user: '[email protected]' (Using password: NO) in ./db_mysql.php on line 31

    There seems to have been a slight problem with the database. Please try again by pressing the refresh button in your browser.

    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

    We apologise for any inconvenience.


    Any ideas? Nope I didn't do a backup

  • #2
    Well,

    Just edit config.php and input the correct username,password and database name.

    Comment


    • #3
      thank you!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X