Announcement

Collapse
No announcement yet.

Why can't I upgrade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • theologyonline
    replied
    AHA!!!!

    When downloading the software from the vBulletin site on a Mac using Explorer the file became corupt. I realized this when I notcied that the file had a different name when downloaded from a Mac or when downloaded on a PC.

    On a Mac the downloaded file was called "download.php"

    Yet when downloaded on a PC the file was correctly called "vbulletin2.zip"

    After re-downloading the file on a PC and re-uploading as instructed everything worked perfectly!

    Leave a comment:


  • doron
    replied
    what version of php are you running?

    Leave a comment:


  • theologyonline
    replied
    Is it to late to go back????

    I re-uploaded my old stuff.

    I will wait to upgrade until I can get some more feedback on what went wrong!

    Leave a comment:


  • theologyonline
    replied
    Uhhhggggg..... (why did I try and upgrade????)

    I re-uploaded in ASCII but I still get the same error.

    Any other ideas???

    Leave a comment:


  • Mike Sullivan
    replied
    Reupload functions.php in ASCII.

    Leave a comment:


  • theologyonline
    started a topic Why can't I upgrade?

    Why can't I upgrade?

    I have followed the instructions very closely.

    I am upgrading from vBulletin 2.0 BETA 3 to vBulltein 2.0 BETA 5.

    When I attempt to run the first upgrade script (upgrade4.php) I get the following error...
    Parse error: parse error in ./functions.php on line 1
    Why?

    Help!
Loading...
Working...
X