Announcement

Collapse
No announcement yet.

Why can't I upgrade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why can't I upgrade?

    I have followed the instructions very closely.

    I am upgrading from vBulletin 2.0 BETA 3 to vBulltein 2.0 BETA 5.

    When I attempt to run the first upgrade script (upgrade4.php) I get the following error...
    Parse error: parse error in ./functions.php on line 1
    Why?

    Help!
    Discuss and debate theology at TheologyOnline.com

  • #2
    Reupload functions.php in ASCII.

    Comment


    • #3
      Uhhhggggg..... (why did I try and upgrade????)

      I re-uploaded in ASCII but I still get the same error.

      Any other ideas???
      Discuss and debate theology at TheologyOnline.com

      Comment


      • #4
        Is it to late to go back????

        I re-uploaded my old stuff.

        I will wait to upgrade until I can get some more feedback on what went wrong!
        Discuss and debate theology at TheologyOnline.com

        Comment


        • #5
          what version of php are you running?

          Comment


          • #6
            AHA!!!!

            When downloading the software from the vBulletin site on a Mac using Explorer the file became corupt. I realized this when I notcied that the file had a different name when downloaded from a Mac or when downloaded on a PC.

            On a Mac the downloaded file was called "download.php"

            Yet when downloaded on a PC the file was correctly called "vbulletin2.zip"

            After re-downloading the file on a PC and re-uploading as instructed everything worked perfectly!
            Discuss and debate theology at TheologyOnline.com

            Comment

            Loading...
            Working...
            X