Announcement

Collapse
No announcement yet.

made the code PHP 4.0.5 compatible??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • made the code PHP 4.0.5 compatible??

    In the changelog for b4 I see the statement "made the code PHP 4.0.5 compatible"

    That would be all fine and dandy, but as far as I know the latest PHP version is 4.0.4pl1 (And this is what I am running)

    So was there a typo in the changelog? Can I upgrade to b4 with 4.0.4pl1 ?

    Thanks!

  • #2
    The latest working snapshot of PHP is PHP 4.0.5 DEV. This version eliminated some connection testing functions that would never work if the connection wasn't valid and suggested to to use the connection_status function.

    vBulletin was changed to work with this. It will still work fine in all versions of PHP 3.0.9 and higher.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X