Announcement

Collapse
No announcement yet.

VB 2.3.2 Zip Download?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • VB 2.3.2 Zip Download?

    Where can i find VB version 2.3.2 to download?

    We just purchased a site that is running this version of VBulletin and want to move the entire forum over to our server from the previous owners server.

    Also, how do i go about updating the customer information for their version of VBulletin to reflect us being the owner of the license?

    Lee

  • #2
    Oh i should also add..

    What i am planning on doing is creating a database for a 'fresh' install of 2.3.2 and then downloading the MySQL dump for the board we just purchased and over-writing the 'fresh' database with the downloaded SQL dump.

    Any problems with doing it like that or is there an easier way?

    Lee

    Comment


    • #3
      Older versions of vBulletin are not available for downloading. Sorry.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol
        Older versions of vBulletin are not available for downloading. Sorry.
        So how do i go about upgrading this forum that we have just purchased and moving it to our host from the previous owners host?

        Comment


        • #5
          Download the latest copy, upgrade, backup though SSH, move, restore, and your good to go.

          Comment


          • #6
            Awesome thanks Zach

            By the 'latest copy' you mean V3 right or can i use the last version 2?

            Either way is good with me.

            Now how do i go about transfering ownership of the VB license? Presumably i just shoot an email over to you guys to change the info to our company contacts etc?

            Lee

            Comment


            • #7
              The choice is yours, both 2.3.6 and 3.0.7 are considered 'stable' For the best support and features I suggest 3.0.7. Over time we will no longer support 2.x branch.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X