Announcement

Collapse
No announcement yet.

Avatars Not Showing Up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • George L
    replied
    reverting is alot easier that's what i did

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by Mega
    ehh I got v2 beta 4.1 now running on a test server.. and my avatar doesn't show upi eighter... but looked thought my profile but the only avatar option I see is the one for selecting it.
    You need to either revert your modifyoptions template or move the changes from the new global template into your customized version.

    Leave a comment:


  • Mega
    replied
    hmm it isn't there...

    think I know why.. imported a style from beta 3...
    and comparing the options here and on my forum I see they are very differend...

    /me is gonna revert the options templates.. and look again

    Leave a comment:


  • George L
    replied
    have you got in your member edit options show avatar to yes ?

    Leave a comment:


  • Mega
    replied
    ehh I got v2 beta 4.1 now running on a test server.. and my avatar doesn't show upi eighter... but looked thought my profile but the only avatar option I see is the one for selecting it.

    Leave a comment:


  • SuitCase
    replied
    Whoops, I just noticed I had "Show Avatars" disabled in my profile... Works fine now.

    Leave a comment:


  • SuitCase
    started a topic Avatars Not Showing Up

    Avatars Not Showing Up

    Hi...
    I've just installed Beta 4, and I can't get the avatars to show up. They just don't appear, the HTML I get in IE looks like this:
    Code:
    ...td height="30"> 
                            <div align="center"><font face="Tahoma" size="2"><b><font size="3">SuitCase</font></b></font></div>
              </td>
            </tr>
            <tr> 
              <td> 
                <div align="center"><font size="1" face="Tahoma"></font></div>
              </td>
            </tr>
            <tr> 
              <td>...
    BTW, that's from a custom template I made, the same problem occurs when I revert to the default postbit template.

    The template has "$post[avatar]" in place of where the avatar image should be. One thing I've found out, though, is that if I replace "$post[avatar]" with "<img src="$avatarurl" border="0" alt="">" the avatars will show up, but all of the users without avatars will get a broken link to their avatar, as the link points to the directory vB is in, that's all.

    I've checked my General Settings page too, all the avatar stuff is switched on, the max size is bigger than the images I'm using, all that stuff.

    So, two questions:
    How can I get it to show avatars?
    Is it possible to have a user's avatar image set to a default.gif if they don't choose an avatar?

    Thanks a lot,
    SuitCase
    Last edited by SuitCase; Fri 6 Apr '01, 5:24am.

Related Topics

Collapse

Working...
X