Announcement

Collapse
No announcement yet.

ARGHH!! How do you use templates now?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ARGHH!! How do you use templates now?

    Ok, i made sure i didnt do any crack for the 3 days before doing my upgrade, and it seems to have gone ok so far.... cept that for the like of me I can figure out how to use my custom templates now.. Its used to be you could just assign a template to a forum. I dont see that field anywhere now. I messing around trying a few things but Im not figuring it out. Anyone know what happened?

  • #2
    Oh well I just realized I now have much bigger problems... Forums work fine till you actually try to read or make a post...

    then I get..


    attachment.attachmentid,attachment.filename,attachment.visible AS attachmentvisible,attachment.counter
    ,avatar.avatarpath,NOT ISNULL(customavatar.avatardata) AS hascustomavatar,customavatar.dateline AS avatardateline
    FROM
    post
    LEFT JOIN icon ON icon.iconid=post.iconid
    LEFT JOIN user ON user.userid=post.userid
    LEFT JOIN userfield ON userfield.userid=user.userid
    LEFT JOIN avatar ON avatar.avatarid=user.avatarid
    LEFT JOIN customavatar ON customavatar.userid=user.userid
    LEFT JOIN attachment ON attachment.attachmentid=post.attachmentid
    LEFT JOIN session ON (session.userid = user.userid
    AND session.userid > 0
    AND user.invisible = 0
    AND session.lastactivity>986501095)
    WHERE
    post.postid IN (2425,2445,2446,2450,2473,2477,2495)
    ORDER BY dateline

    mysql error: Unknown column 'customavatar.dateline' in 'field list'
    mysql error number: 1054
    Date: Thursday 05th of April 2001 04:19:55 PM
    Script: /showthread.php?threadid=407





    Seems odd to me that this would happen as the upgrade scripts worked with no problems and said "success".

    *sigh*...

    Comment


    • #3
      Upgrade4 does create that field so are you 100% sure you went all the way through with no errors?

      Anyway run this query frmo phpMyadmin or mysql

      ALTER TABLE customavatar ADD dateline INT UNSIGNED not null

      Comment


      • #4
        Sweet, ok I saw that on another post but didnt know it was applicable to this error. I did get one error the first time I ran the upgrade, but that was just an error about the password for the db being wrong. After I corrected that it went through with no errors..

        I will try a duplicate upgrade in a few minutes and see if the same thing happens..

        thanks for the quick reply.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X