Announcement

Collapse
No announcement yet.

[Release v2] Stars v0.1.0 with new features!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by snyx
    Can I please see a working update for vB 2.0 FINAL, PLEASE?!?
    I think that's the third time I've seen snyx say that. Well I'm gonna test this hack on my vB 2 Final. But I'm guessing I'll have to make some modifications to the hack. Well wish me luck!

    If you're a Final Fantasy Fan! Visit My Forum![url=http://forums.chocobocounty.com[/url]

    Comment


    • #32
      LOL! Yeah I posted it in the 3 threads I wanted solid, working, 2.0 updates. Yeah, if you could test it, it would be a great help. Im busy testing a script right now, and playing with my own sites. Thanks!

      snyx
      MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

      Comment


      • #33
        I really don't appreciate you posting like something's wrong with it when you haven't even tested it yet.

        Comment


        • #34
          Originally posted by tubedogg
          I really don't appreciate you posting like something's wrong with it when you haven't even tested it yet.
          Whats the insult? I would simply like the script to be tested before I install it, whats so wrong with asking that? Just the wording, it works on 2.0 Final is all im looking for. Lets not jump to conclusions, you know I would never insult your work tubedogg, or atlest you should know I wouldnt.
          MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

          Comment


          • #35
            snyx,

            With all due respect, if you are so anxious for this hack and are concerned about the stability, how about you taking some time and testing it for everyone else? The fact you said you're to busy working on your own site doesn't really inspire anyone else to neglect their own sites to test it for you.

            I know you said you didn't mean to insult anyone, but I just happened to come across this post while posting another hack. I didn't even write this particular one and I still took offense.
            http://britishexpats.com/ - British expatriate community

            Comment


            • #36
              Whatvere, delete the posts for all I care. If ya wanna take everything to heart, thats fine. I just wont ask for help anymore, or anything in your threads anymore. Sheesh, don't bother debating about it, leave it and PM me if ya must. Im quite shocked and dissapionted in some ppl right now. I thought you would have known me better kevin.

              myles
              MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

              Comment


              • #37
                Originally posted by rickjansen105
                Doesn't work in RC2???
                i just don't see the stars... i DID EVERYTHING that's in the info (i got a few probs with admin/misc.php, because some coding was different -because new options were added since beta 3-)
                i tried EVERYTHING to get it to work...

                -maybe i can't update the counters for the stars, because of the probs with admin/misc.php - maybe that's the problem???-

                please help me...
                i want this hack!
                maybe you can make it RC2-compitable?
                thanks for your help in advance...


                Rickjansen105
                try to update your counters

                Comment


                • #38
                  umm, the hack worked great for all members who are already registered, but now ppl aren't able to register:

                  Database error in vBulletin: Invalid SQL: INSERT INTO user (userid,username,password,email,parentemail,coppauser,homepage,icq,aim,yahoo,signature,adm inemail,showemail,invisible,usertitle,joindate,cookieuser,daysprune,lastvisit,lastactivity ,usergroupid,timezoneoffset,emailnotification,receivepm,emailonpm,options,birthday,maxpost s,startofweek,ipaddress,pmpopup,referrerid,nosessionhash,starlevel,starimg) VALUES (NULL,'Pure','*******','[email protected]','','0','http://','','','','','1','1','0','','990781330','1','-1','990781330','990781330','4','0','1','1','0','15','0','-1','1','217.32.130.234','0','0','0','1','1','0stars')
                  mysql error: Column count doesn't match value count at row 1
                  mysql error number: 1136
                  Date: Friday 25th of May 2001 11:02:10 AM

                  are there any versions for the RC releases ??
                  Last edited by TwiZteR; Fri 25 May '01, 1:19am.

                  Comment


                  • #39
                    Update for vB2 Final

                    Well here's what I got for you people who wish not to test it before it's been tested. *cough*synx*cough*

                    Anyways I got the thing to work. But with a few modifications. (Kinda forgot them) Anyways the only thing that doesn't work in the hack is that in vB2 the stars don't show up in the threads/posts. I don't know what's wrong. Hope someone can figure it out for me.

                    http://ffanitopia.maryginseng.com/forums/

                    Just check a forum. It should show 1 star but it doesn't.

                    If you're a Final Fantasy Fan! Visit My Forum![url=http://forums.chocobocounty.com[/url]

                    Comment


                    • #40
                      Re: Update for vB2 Final

                      Originally posted by White Chocobo
                      Well here's what I got for you people who wish not to test it before it's been tested. *cough*synx*cough*
                      MSN: [email protected] | MAIL: [email protected] | FOLIO: mholman.com

                      Comment


                      • #41
                        I don't see this any where in the 2.0final version of misc.php
                        **Find
                        echo "<p><b>Update Users Info</b> - updates user titles<br>\n";
                        **Replace it with
                        echo "<p><b>Update Users Info</b> - updates user titles and Stars<br>\n";
                        also I think this needs to be updated...

                        ****In admin/index.php****
                        **Find
                        <tr><td>
                        <table width="100%" border="0" cellspacing="0" cellpadding="2">
                        <tr bgcolor="#3F3849"><td><font color="#BCB6CD">
                        <b>User Titles</b>
                        </font></td></tr></table>
                        <a href="usertitle.php?s=<?php echo $session[sessionhash]; ?>&action=add"> Add </a> |
                        <a href="usertitle.php?s=<?php echo $session[sessionhash]; ?>&action=modify"> Modify </a>
                        </td></tr>
                        **Right below it, add
                        <tr><td>
                        <table width="100%" border="0" cellspacing="0" cellpadding="2">
                        <tr bgcolor="#3F3849"><td><font color="#BCB6CD">
                        <b>Stars</b>
                        </font></td></tr></table>
                        <a href="stars.php?s=<?php echo $session[sessionhash]; ?>&action=add"> Add </a> |
                        <a href="stars.php?s=<?php echo $session[sessionhash]; ?>&action=modify"> Modify </a>
                        </td></tr>
                        I believe the right line in mine looks like this...
                        <tr><td>
                        <table width="100%" border="0" cellspacing="0" cellpadding="2" id="navtable">
                        <?php maketableheader("User Titles"); ?>
                        </table>
                        <a href="usertitle.php?s=<?php echo $session[sessionhash]; ?>&action=add"> Add </a> |
                        <a href="usertitle.php?s=<?php echo $session[sessionhash]; ?>&action=modify"> Modify </a>
                        </td></tr>
                        Last edited by catocom; Fri 25 May '01, 8:10pm.

                        Comment


                        • #42
                          Originally posted by TwiZteR
                          umm, the hack worked great for all members who are already registered, but now ppl aren't able to register:

                          Database error in vBulletin: Invalid SQL: INSERT INTO user (userid,username,password,email,parentemail,coppauser,homepage,icq,aim,yahoo,signature,adm inemail,showemail,invisible,usertitle,joindate,cookieuser,daysprune,lastvisit,lastactivity ,usergroupid,timezoneoffset,emailnotification,receivepm,emailonpm,options,birthday,maxpost s,startofweek,ipaddress,pmpopup,referrerid,nosessionhash,starlevel,starimg) VALUES (NULL,'Pure','*******','[email protected]','','0','http://','','','','','1','1','0','','990781330','1','-1','990781330','990781330','4','0','1','1','0','15','0','-1','1','217.32.130.234','0','0','0','1','1','0stars')
                          mysql error: Column count doesn't match value count at row 1
                          mysql error number: 1136
                          Date: Friday 25th of May 2001 11:02:10 AM

                          are there any versions for the RC releases ??
                          Yeap, I'm getting almost the same thing
                          new users can't register, and I also can't add new user
                          groups..(same error)

                          Comment


                          • #43
                            well on my problem I've tracked it down to something
                            with the coding in the usergroup.php and the register.php files

                            All the other files work fine, and the stars work and
                            everything.
                            The only problem I can see is that in CP when you
                            add a new group you can't setup the stars for it,
                            LOL, but if you use the modified file after you create
                            the group you can add or change the settings, just
                            not create new ones, and new users can;t register while
                            your doing that, but then switch back to the originals,
                            on those 2 files an everything seems fine.

                            I will track this down I'm gettin close now.
                            If I can just figure out what the problem is in the
                            register file.
                            I gives me an error that..
                            Database error in vBulletin: Invalid SQL: INSERT INTO user (userid,username,password,email,styleid,parentemail,coppauser,homepage,icq,aim,yahoo,signa ture,adminemail,showemail,invisible,usertitle,joindate,cookieuser,daysprune,lastvisit,last activity,usergroupid,timezoneoffset,emailnotification,receivepm,emailonpm,showsignatures,b irthday,maxposts,startofweek,ipaddress,pmpopup,referrerid,nosessionhash,starlevel,starimg) VALUES (NULL,'me2','4278','[email protected]','1','','0','http://','','','','','1','1','0','Junior Member','990861455','1','-1','990861455','990861455','2','0','1','1','0','yes','0','-1','1','192.168.0.3','0','0','1','1','Mod1')
                            mysql error: Unknown column 'showsignatures' in 'field list'
                            mysql error number: 1054
                            If you want to see my stars in action...(what I've got so far)
                            http://24.181.7.75/forum/showthread.php?threadid=26
                            Last edited by catocom; Sat 26 May '01, 1:11am.

                            Comment


                            • #44
                              Okay I only have 2 problems. I can't add new User Groups like catocom said. And when I set the Admins to 8 stars it doesn't work. It still shows only 1 star. Is there anyway to fix this?

                              If you're a Final Fantasy Fan! Visit My Forum![url=http://forums.chocobocounty.com[/url]

                              Comment


                              • #45
                                Huh
                                i haven't got that in usergroup.php:

                                PHP Code:
                                **Find
                                if ($action=="insert") {

                                  
                                $DB_site->query("INSERT INTO usergroup (usergroupid,title,usertitle,cancontrolpanel,canmodifyprofile,canviewmembers,canview,cansearch,canemail,canpostnew,canmove,canopenclose,candeletethread,canreplyown,canreplyothers,canviewothers,caneditpost,candeletepost,canusepm,canpostpoll,canvote,canpostattachment,ismoderator,canpublicevent,canpublicedit,canthreadrate) VALUES (NULL,'".addslashes($title)."','".addslashes($usertitle)."',$cancontrolpanel,$canmodifyprofile,$canviewmembers,$canview,$cansearch,$canemail,$canpostnew,$canmove,$canopenclose,$candeletethread,$canreplyown,$canreplyothers,$canviewothers,$caneditpost,$candeletepost,$canusepm,$canpostpoll,$canvote,$canpostattachment,$ismoderator,$canpublicevent,$canpublicedit,$canthreadrate)"); 
                                WhY?

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X