Announcement

Collapse
No announcement yet.

[RELEASE v2] Last XX Posts on non-vB page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with last10

    I installed the last10.php easily and it works. But, there seems to be a problem when an unregistered user posts a reply to a new discussion.

    When the new thread has been submitted, it appears on the front page. When an unregistered user replies to that thread, then the link disappears from the front page.

    Using it on this site :

    http://www.bbfc.org.uk/

    Regards,

    Jamie.

    Comment


    • Ok, I sorted out the problem with unregistered users not showing up, by searching through this thread for a similar problem.

      One more thing I need to change is on the news section of my website. I require that the initial thread posting is shown on the news page, but subsequent replies to that thread are not shown, apart from the amount of replies.

      www.bbfc.org.uk right hand column.

      Is this possible ?

      regards,

      Jamie.

      Comment


      • Help!

        While using last10 post, all of a sudden I'm getting this error:

        --------------------------------------------------------

        MySQL reported this error while trying to retreive the info: The table 'SQL28cd73b_0' is full

        --------------------------------------------------------


        Please help. Thanks

        Comment


        • <<edit>> sleepy.. need sleep *oo*
          \ - /
          Some host really do SUCK!: <-| YourHostSucks |->

          FYI: <-| PHP 4.0.6 | MySQL 3.23.39 | Apache 1.3.20 | RedHat Linux 7.1 |->

          Comment


          • can you show me how to put this active thread into the phpnuke?

            thanks

            Comment


            • How to make?

              Whether it is possible to make so that messages from the certain category were displayed only?
              Sorry for my bad English! :)

              Comment


              • I believe there's a bug in the script:

                If you setup a forum where only moderators are allowed to Post new topics (or a post has to be validated by a moderator), then if someone posts a topic on that forum, the topic doesnt show up in vBulletin (which is how its supposed to be).

                However, the topic DOES show up if this hack is being used to display the topics from that forum.

                -Abbas

                Comment


                • Tried to include it into footer.php (im using myPHPNUKE), worked ok, but showed this error:

                  1146: Table 'vb114.mpn_stories' doesn't exist

                  and also didnt shows me the stories that was supposed to show :P

                  Any idea?

                  Comment


                  • the html tags between [code] are included as html tags, which means i get often errors when displaying the pages. i think the problem will be solved, when lines between [code] are with &lt; and &gt; displayed, not with "<" and ">" ?
                    // less is more

                    Comment


                    • What do I need to do so instead of having the smileys before the subject, I could have the on/off.gif pics to show wether that post has been updated or not

                      Comment


                      • does anyone have this working for vbulletin Version 3.5.1?

                        does anyone have this hack working for vbulletin Version 3.5.1?

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X